Results 1 to 8 of 8
  1. #1
    chezter65's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Always in my Chair
    Posts
    327
    Reputation
    16
    Thanks
    3,958
    My Mood
    Amazed

    Lightbulb Nvidia SLI Fix Flickering attachments and environment

    This thread is for the one who runs two nvidia GPU's and runs them SLI.

    I have two geforce GTX 560-ti hawk and tried to run the game in SLI mode. Well the game was flickering(environment & weapon attachmens) so I had to run it with only one GPU. I searched geforce forum and found the solution.

    For this operation you need nvidia inspector, just search the internet and you will find it.

    1. Open inspector and search for Call of Duty: Ghost and select it.
    2. Go to the bottum where you will find ''Undefined'' and select 0x00DB3858 (9 profiles).
    3. Go to the right where you can type and change the value 0x00100000 to this; 0x00000001
    4. Click apply changes in the right top corner.
    5. Re-enable SLI in Nvidia control panel(Only when you set SLI mode to Single GPU)
    6. I hoped it will work

    I am now playing COD Ghosts Multiplayer without any weapon attachment flickering.

    Setting ID: 0x00DB3858 (9 profiles):
    Original Setting Value: 0x00100000
    New Setting Value: 0x00000001

    The video will explain how to do it. I know it is for BF4 but the action is the same.
    You just need the value 0x00000001 and not 0x00000000 like in the video.
    Google: BF4 Flickering fix(the video contains outside link)

  2. The Following User Says Thank You to chezter65 For This Useful Post:

    ThePixelJunk (12-07-2013)

  3. #2
    Plumpledore's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    1
    I have 4 GTX 780's (I'm not lying) and I have the same problem, but it still happens so idk what's going on.

  4. #3
    chezter65's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Always in my Chair
    Posts
    327
    Reputation
    16
    Thanks
    3,958
    My Mood
    Amazed
    Quote Originally Posted by Plumpledore View Post
    I have 4 GTX 780's (I'm not lying) and I have the same problem, but it still happens so idk what's going on.
    Maybe it helps if you turn Vsync on fopr ghost in Nvidia contral panel

  5. #4
    H4x0R_1337's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    30
    Reputation
    10
    Thanks
    1
    Turn off SLI for ghosts. No flickering and shit.

  6. #5
    chezter65's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Always in my Chair
    Posts
    327
    Reputation
    16
    Thanks
    3,958
    My Mood
    Amazed
    Quote Originally Posted by H4x0R_1337 View Post
    Turn off SLI for ghosts. No flickering and shit.
    This thread is for the one who runs two nvidia GPU's and runs them SLI.

  7. #6
    Wafflepew69er's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    1
    I run Quad titans and have the same problem

  8. #7
    Minnesota Dabs's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    VOTE TRUMP
    Posts
    4,209
    Reputation
    615
    Thanks
    1,069
    My Mood
    Relaxed
    Quote Originally Posted by Plumpledore View Post
    I have 4 GTX 780's (I'm not lying) and I have the same problem, but it still happens so idk what's going on.
    A. Show me some proof please
    B. Give me the simple modification to SLI 4 780s if you apparently have them all running.

    Quote Originally Posted by Wafflepew69er View Post
    I run Quad titans and have the same problem
    You too, I'd like some proof.

  9. #8

Similar Threads

  1. Gta iv lag fix.... low setting and getting crap fps on a good computer
    By Leon. in forum Other First Person Shooter Hacks
    Replies: 0
    Last Post: 07-04-2011, 12:05 PM
  2. Weapon Attachments and perks UPDATED
    By stubz in forum Call of Duty Black Ops Discussions
    Replies: 20
    Last Post: 08-31-2010, 07:32 AM
  3. How To Fix Map Error and Hack Injection Error.
    By BMX14 in forum CrossFire Discussions
    Replies: 1
    Last Post: 06-29-2010, 05:26 AM
  4. i need Commands for Unlock all weapon and attachments and properk and LvL 70 give to
    By jong7007 in forum Call of Duty Modern Warfare 2 Help
    Replies: 4
    Last Post: 06-19-2010, 06:06 AM
  5. [Release] TnT FIX for CF and CA
    By FyreKills~ in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 11-08-2009, 10:10 AM

Tags for this Thread