Results 1 to 4 of 4
  1. #1
    Deadmihana's Avatar
    Join Date
    Dec 2016
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    Keep losing connection.

    I'm running universal chams on extreme injector and soon as I go in game, 5-10 minutes later I lose connection automatically.

    Exact message: "The connection to the server has ended."

    Anyone know a fix?
    Last edited by Deadmihana; 12-25-2016 at 05:20 PM.

  2. #2
    possomman's Avatar
    Join Date
    Aug 2016
    Gender
    male
    Location
    United States of America
    Posts
    26
    Reputation
    10
    Thanks
    0
    Could be anticheat.

  3. #3
    Deadmihana's Avatar
    Join Date
    Dec 2016
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by possomman View Post
    Could be anticheat.
    Nah I'm pretty sure everything on here is outdated and has been patched, so Nexon is kicking me until they figure out which account it's coming from, and once they figure that out - I'll be banned.

    Wouldn't recommend.

  4. #4
    Heroes's Avatar
    Join Date
    Jan 2016
    Gender
    male
    Location
    GameMon.des
    Posts
    2,446
    Reputation
    210
    Thanks
    11,864
    My Mood
    Innocent
    Quote Originally Posted by Deadmihana View Post
    Nah I'm pretty sure everything on here is outdated and has been patched, so Nexon is kicking me until they figure out which account it's coming from, and once they figure that out - I'll be banned.

    Wouldn't recommend.
    Its detected by anti-cheat.


    MPGH History:
    Member: 02/1/2016
    Contributor: 29/6/2016
    Minion: 25/8/2016
    Former Staff: 07/02/2017
    Minion: 21/9/2017

Similar Threads

  1. Kronkboxer keeps losing connection
    By White_sama in forum Realm of the Mad God Help & Requests
    Replies: 7
    Last Post: 01-03-2016, 08:58 AM
  2. Kronkboxer keeps losing connection and eating my CPU
    By White_sama in forum Realm of the Mad God Help & Requests
    Replies: 4
    Last Post: 12-13-2015, 03:42 AM
  3. [Solved] I keep getting [connection has expired]
    By zubni in forum CrossFire Help
    Replies: 4
    Last Post: 01-15-2012, 06:57 PM
  4. Keep loosing connection the...
    By Rainscape in forum Combat Arms Help
    Replies: 5
    Last Post: 02-09-2011, 12:50 AM
  5. Why does Combat Arms keep losing connection to the server?!
    By Shamrock in forum Combat Arms Hacks & Cheats
    Replies: 8
    Last Post: 12-30-2008, 03:56 PM