Results 1 to 4 of 4
  1. #1
    WeedAndAGat's Avatar
    Join Date
    Sep 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    My Mood
    Angry

    Connection to the server has ended

    Ok so, i load up ca with no hacks and it takes a while after i login to get connected and all that. Sometimes my messanger dont load up and the clan chat dont work so i have to reboot. When i do reboot it usualy works. I get chat lag in clan chat all the time. But then i get the Connection to the server has ended. Just started for me today. I even adjusted the computer for better performance making it look like WinXP to make it run faster i guess but its the same. Ive uninstalled a few programs i dont need. Still the same thing. I dont know what is going on.


    Picture is below
    Attached Thumbnails Attached Thumbnails
    COMPUTER.png  

    Last edited by WeedAndAGat; 09-01-2014 at 05:09 PM.

  2. #2
    Shadow's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Antarctica
    Posts
    4,167
    Reputation
    1072
    Thanks
    1,283
    My Mood
    Devilish
    Someone may know your password and is trying to log on while your playing, I suggest you immediately change your password. If problem still continues re-install combat arms.


    Middleman | August 2015
    Publicist | September 2015
    Battlefield Minion | September 2015
    NewsForce | February 2016
    Former Staff | February 2016
    Middleman | May 2017
    Fire MM | May 2017

  3. #3
    poolwizard's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Boston
    Posts
    498
    Reputation
    9
    Thanks
    25
    My Mood
    Brooding
    perhaps you have a proxy program running whilst CA is on? if the connection to the server has ended issue keeps persisting, log in on the ca forums and ask GMs to check your server logs, they might be able to tell you. (obviously don't do this if you use cheats)

  4. #4
    csgoskinsmarket's Avatar
    Join Date
    Sep 2014
    Gender
    male
    Location
    Wawa
    Posts
    589
    Reputation
    75
    Thanks
    1,280
    My Mood
    Amused
    Uninstall nexon folder with CA in it and redownload it

Similar Threads

  1. The connection to the server has ended
    By LegendaryAbbo in forum Suggestions, Requests & Help
    Replies: 19
    Last Post: 02-28-2010, 10:52 AM
  2. The Connection To The Server Has Ended
    By Extra- in forum Combat Arms Help
    Replies: 1
    Last Post: 01-31-2010, 01:07 PM
  3. The connection to the server has ended.
    By broly7 in forum Combat Arms Help
    Replies: 21
    Last Post: 12-25-2009, 11:41 AM
  4. the connection to the server has ended
    By chichasaez in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 01-06-2009, 02:19 PM
  5. "Connection to the server has ended"
    By Drab in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 10-29-2008, 01:28 AM