Results 1 to 6 of 6
  1. #1
    Dested's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    The Six
    Posts
    2,823
    Reputation
    10
    Thanks
    198
    My Mood
    Yeehaw

    Exclamation weird shit....virus?

    everytime i start up my computer a command promp pops up after i log in to computer the command prompt pops up for a second then immediatly goes away i tried to take a screenshot but it goes away to fast. what is this? why is it happening? has it ever happened to you?



    btw: i scanned my computer with spybot search and destroy and it says my computers clean :/
    Last edited by Dested; 12-23-2009 at 08:16 PM.

    Subscribe + Rate!

  2. #2
    The Choobminator's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    59
    Reputation
    10
    Thanks
    2
    My Mood
    Asleep
    You watch too much porn.

  3. #3
    Haze's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    NZL (GMT+12)
    Posts
    6,210
    Reputation
    292
    Thanks
    762
    My Mood
    Sneaky
    It's probably just setting up something you have on your computer, I wouldn't be too worried unless everything starts to fuck up.

  4. #4
    whtlight's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Smokin trees
    Posts
    3,116
    Reputation
    -25
    Thanks
    413
    Its most likely updating you internet if it does it everytime, It did it on my old XP Computer and my internet sucked but now it doesnt
    50 grand every week, fuckin' rat budget.
    I win, always.

  5. #5
    Dested's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    The Six
    Posts
    2,823
    Reputation
    10
    Thanks
    198
    My Mood
    Yeehaw
    ya ever since i moved to this new place and hooked up my computer its been doing this but the internets not slow its pretty fast

    Subscribe + Rate!

  6. #6
    whtlight's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Smokin trees
    Posts
    3,116
    Reputation
    -25
    Thanks
    413
    Just maybe your IP sometimes theres lag with people's internet start up and it will open C Prompts to fix the IP. Mine has lag but it just doesnt turn on for like 2 minutes...
    50 grand every week, fuckin' rat budget.
    I win, always.