Results 1 to 8 of 8
  1. #1
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,027
    Reputation
    1839
    Thanks
    5,412

    Intranet essues, please halp

    So basically, I cannot play any video on my laptop HOWEVER other then that the internet works fine. I can play videos just fine on my phone and btw YouTube works fine on the laptop it's just movie links that don't work. Also I tried uninstalling drivers and updating it but that doesn't work either. Both android and laptop are connected to same wifi.

    So can you tell me what is up???


    - - - Updated - - -

    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  2. #2

  3. #3
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,027
    Reputation
    1839
    Thanks
    5,412
    Quote Originally Posted by Trol553 View Post
    Adobe Flash Player , another browser?
    What movie links you mean ?
    For example youtube works fine, but when I try going to say
    promtfile
    briskfile
    vidzi.tv
    vodlocker


    They won't work. I also updated my flash player, also I tried chrome and Firefox and both have this issue.
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  4. #4

  5. #5
    Cohen's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    Australia
    Posts
    2,405
    Reputation
    362
    Thanks
    742
    My Mood
    Relaxed
    Clear your cache, try another browser and if that doesn't work maybe try uninstalling your browser and reinstalling it? When I had problems like that all I had to do was reinstall chrome and it worked after that.

    My only Skype: whaisom3d


  6. #6
    Trol553's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    3,994
    Reputation
    181
    Thanks
    959
    My Mood
    Aggressive
    Quote Originally Posted by Cohen View Post
    Clear your cache, try another browser and if that doesn't work maybe try uninstalling your browser and reinstalling it? When I had problems like that all I had to do was reinstall chrome and it worked after that.
    He probably has some malware or something like that , i dont think that just reinstalling browser will help him.

  7. #7
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,027
    Reputation
    1839
    Thanks
    5,412
    Quote Originally Posted by Trol553 View Post
    He probably has some malware or something like that , i dont think that just reinstalling browser will help him.
    I have
    ESET NOD 8
    MALWAREBYTES
    Scanned everything
    Quote Originally Posted by Cohen View Post
    Clear your cache, try another browser and if that doesn't work maybe try uninstalling your browser and reinstalling it? When I had problems like that all I had to do was reinstall chrome and it worked after that.
    Quote Originally Posted by Trol553 View Post
    Have you tried new clean windows installation ?
    I hard rested the whole laptop.


    - - - Updated - - -

    Nvm I solved the problem, I had 2 routers connected to one modem, when I removed one it started working fine. IDK
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  8. #8
    Turtle's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    RIGGED
    Posts
    2,921
    Reputation
    408
    Thanks
    656
    My Mood
    Tired
    I think you should check ur ram and motherboard, check ur ping too if you can

    kappa


Similar Threads

  1. [Solved] Halp Please?
    By aqwlegiontitanhacker in forum Adventure Quest Worlds (AQW) Help
    Replies: 5
    Last Post: 10-06-2013, 05:43 PM
  2. [Help Request] Someone help me, problems with joining server!! HALP PLEASE
    By cantankerous in forum DayZ Help & Requests
    Replies: 4
    Last Post: 07-10-2013, 07:55 PM
  3. Halp please...
    By Erenea in forum CrossFire Help
    Replies: 1
    Last Post: 06-13-2010, 11:06 AM
  4. Problem [HALP PLEASE]
    By carbon23 in forum General
    Replies: 3
    Last Post: 12-21-2008, 10:33 AM
  5. Halp Please :(
    By Synns in forum Hardware & Software Support
    Replies: 14
    Last Post: 08-09-2007, 10:10 PM