Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 57
  1. #31
    $##^$%^%^6456's Avatar
    Join Date
    Nov 2015
    Gender
    male
    Location
    Wrestlemania
    Posts
    791
    Reputation
    22
    Thanks
    57
    My Mood
    Lurking
    Quote Originally Posted by Sir Sam View Post
    Please read before you try to help, he said a few times already it's specifically a Chrome issue.
    Whatever.
    @Nik fuck chrome, go use Firefox or internet explorer! Chrome has failed you for the last time!

  2. #32
    Zaabu's Avatar
    Join Date
    May 2016
    Gender
    male
    Location
    Arkham Asylum
    Posts
    245
    Reputation
    20
    Thanks
    61
    My Mood
    Lurking




     
    If I helped you by any chance, Please leave a + THANKS or a +REP. Much appreciated!
    If you need to ask something , contact me through VM/PM
    *Other communication needs to be verified first.

  3. #33
    Nik's Avatar
    Join Date
    May 2015
    Gender
    male
    Location
    world_the_end
    Posts
    2,707
    Reputation
    149
    Thanks
    951
    My Mood
    Angelic
    Quote Originally Posted by Thatz View Post
    Quit post farming.

    @Nik, did you try using Internet explorer?
    Yea, it works on other browser's not chrome


    - - - Updated - - -

    Quote Originally Posted by Zaabu View Post
    That's for captions, won't help


    - - - Updated - - -

    Quote Originally Posted by Ultron View Post


    Hmmm, try adding a new user on chrome and see if that fixes it
    Just tried, didn't work

  4. #34
    Freeze's Avatar
    Join Date
    Jul 2015
    Gender
    female
    Location
    In Alaska
    Posts
    2,385
    Reputation
    214
    Thanks
    490
    My Mood
    Cheerful
    Quote Originally Posted by Nik View Post


    Yea, it works on other browser's not chrome


    - - - Updated - - -



    That's for captions, won't help


    - - - Updated - - -



    Just tried, didn't work
    Hmmm, try and reinstall Windows should straight up fix the problem


  5. #35
    Galaxyxd's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    YourPostsAreTerribleSTFU
    Posts
    1,050
    Reputation
    40
    Thanks
    159
    My Mood
    Dead
    Quote Originally Posted by Marxman2241 View Post
    Hey if it doesn't do anything bad, why fix it?
    Thank you for the most useless comment on MPGH.

    Try reinstalling Chrome, fixes a lot of issues.


    Otherwise you could try this https://chrome.google.com/webstore/d...ggkbjdhd?hl=en
    It's an extension that allows you to change color of a lot of Chrome features. (I don't actually use it myself so try it out for yourself)

  6. #36
    Nyaro's Avatar
    Join Date
    May 2014
    Gender
    male
    Location
    Somewhere
    Posts
    3,549
    Reputation
    2317
    Thanks
    1,599
    My Mood
    Sleepy
    Quote Originally Posted by Nik View Post


    Tried on firefox, works just fine. Blue links. And what do I check in the plugins?


    - - - Updated - - -



    Did that already


    - - - Updated - - -



    Did this already
    Then just Use firefox
    MPGH Member Level 1 May 2014
    MPGH Donator May 2015
    MPGH Premium Member December 2015
    MPGH News Force Interviewer July 2016 - October 2017
    MPGH Member Level 2 August 2016
    MPGH Premium Seller March 2017
    MPGH Dave's Ballsack Rag - Unknown

  7. #37
    Sammy's Avatar
    Join Date
    Mar 2016
    Gender
    male
    Location
    Vaero
    Posts
    1,105
    Reputation
    224
    Thanks
    227
    @Nik we are all out of ideas. Maybe an idea to submit the question to the chrome support forum. Which can be found here:

    Chrome Support

    Good luck buddy

  8. #38
    XiaoTeax's Avatar
    Join Date
    Jun 2014
    Gender
    male
    Posts
    204
    Reputation
    10
    Thanks
    14
    My Mood
    Bored
    Clear your browsing data. from the beginning of time. It should work.


  9. #39
    Nik's Avatar
    Join Date
    May 2015
    Gender
    male
    Location
    world_the_end
    Posts
    2,707
    Reputation
    149
    Thanks
    951
    My Mood
    Angelic
    Quote Originally Posted by XiaoTeax View Post
    Clear your browsing data. from the beginning of time. It should work.

    Already did this


    - - - Updated - - -

    Quote Originally Posted by Sir Sam View Post
    @Nik we are all out of ideas. Maybe an idea to submit the question to the chrome support forum. Which can be found here:

    Chrome Support

    Good luck buddy
    Already filed a ticket too. No response

  10. #40
    CROOSH's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Victory road
    Posts
    287
    Reputation
    192
    Thanks
    196
    My Mood
    Psychedelic
    hahaha delte systm 32!!!11!1!1 LOLOLOL!!1

  11. #41
    Organized Chaos's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Location
    evrythan puprle man
    Posts
    4,724
    Reputation
    725
    Thanks
    1,339
    My Mood
    Lurking
    You're just high @Nik

    Plot twist: Links are actually blue, you're just high asab.

  12. #42
    Nik's Avatar
    Join Date
    May 2015
    Gender
    male
    Location
    world_the_end
    Posts
    2,707
    Reputation
    149
    Thanks
    951
    My Mood
    Angelic
    Quote Originally Posted by High View Post
    You're just high @Nik

    Plot twist: Links are actually blue, you're just high asab.
    No you're @High

  13. #43
    Organized Chaos's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Location
    evrythan puprle man
    Posts
    4,724
    Reputation
    725
    Thanks
    1,339
    My Mood
    Lurking
    Quote Originally Posted by Nik View Post


    No you're @High
    stop w/ the memes :C

  14. #44
    Nik's Avatar
    Join Date
    May 2015
    Gender
    male
    Location
    world_the_end
    Posts
    2,707
    Reputation
    149
    Thanks
    951
    My Mood
    Angelic
    Quote Originally Posted by High View Post


    stop w/ the memes :C
    Stop it @meme

  15. #45
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,027
    Reputation
    1839
    Thanks
    5,412
    Quote Originally Posted by Nik View Post


    Stop it @meme
    Did you ever get it fixed? Is your adobe flash up to date? Also you said you reinstalled and restored chrome right?
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Does anyone else get this error/ know how to fix it?
    By kyogi1611 in forum Realm of the Mad God Private Servers Help
    Replies: 1
    Last Post: 04-18-2013, 09:27 PM
  2. Does anyone know how to fix this?
    By kyogi1611 in forum Realm of the Mad God Private Servers Help
    Replies: 0
    Last Post: 04-18-2013, 05:56 PM
  3. [Tutorial] LINKS, HOW TO's and FIXES
    By reinmaker in forum Dragon Nest Hacks & Cheats
    Replies: 33
    Last Post: 11-01-2012, 08:31 AM
  4. Replies: 6
    Last Post: 04-28-2011, 01:53 AM
  5. [Help] Does anyone know how to fix "Application load error 3:0000065432"?
    By Stevenom in forum Battlefield Bad Company 2 (BFBC2) Hacks
    Replies: 10
    Last Post: 07-18-2010, 11:51 PM