Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Warmage007's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    California
    Posts
    159
    Reputation
    10
    Thanks
    5
    My Mood
    Aggressive

    Exclamation Media player messed up please help me




    every time i open a media file this happens.
    i have tried different media players.
    they open the file but with no audio
    and i have no sound on games like A.V.A
    and runescape please help me someone

  2. #2
    Physcadelic's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Australia <3
    Posts
    4,447
    Reputation
    323
    Thanks
    827
    My Mood
    Breezy
    Run a virus scan, could be a virus
    Try VLC Media Player?

    R.I.P a great GM




    Quote Originally Posted by Assalamu alaikum View Post
    what? maybe stop talk with riddles and with words i am not even know.

  3. #3
    Vizz's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Five ★'s
    Posts
    3,245
    Reputation
    112
    Thanks
    1,972
    My Mood
    Bored
    Re-install your codec pack, if you have one.

  4. #4
    InCapacitated's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Everywhere
    Posts
    2,843
    Reputation
    71
    Thanks
    468
    My Mood
    Lurking
    Sound Card Driver
    /nuff said

    Strygwyr, the Bloodseeker
    "For the Flayed Twins, I seek blood."





    Add me up on Steam : Knight Lock




  5. #5
    Austin's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Great White North
    Posts
    30,000
    Reputation
    5407
    Thanks
    8,002
    My Mood
    Lurking
    uhm. some helpful options, may want to do some of these.


    run cc
    troubleshoot
    update drivers
    restore to earlier date (good chance this won't work)

    https://www.youtube.com/watch?v=QvmrROz7Plo




    VIP Support // May 2011
    CF Minion // January 2012
    Newsforce // August 2012
    Minion+ // March 2013
    Moderator // August 2014
    Former Staff // January 2015
    General Minion // July 2015
    Publicist // December 2015


  6. #6
    Jigsaw's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Moon
    Posts
    23,220
    Reputation
    852
    Thanks
    2,088
    Reinstall it, with your codec too, or use another player.
    DEHUMANIZE YOURSELF
    AND FACE TO BLOODSHED

  7. #7
    CyberGenius's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    MPGH
    Posts
    10,434
    Reputation
    345
    Thanks
    2,082
    My Mood
    Amused
    Warmage007 uninstall your sound drivers use the tool in this thread to reinstall them

    https://www.mpgh.net/forum/2-general/...rs-update.html

    If you are still expericing problems hit me up ill sort you out!
    Last edited by CyberGenius; 01-31-2011 at 05:37 AM.

  8. #8
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,715
    My Mood
    Angelic
    VLC Media Player is good, and isn't it just a .file WMP can't play? o.O


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  9. #9
    derkman's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Don't worry about it
    Posts
    8,292
    Reputation
    255
    Thanks
    390
    My Mood
    Cool
    try reinstalling?


  10. #10
    Warmage007's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    California
    Posts
    159
    Reputation
    10
    Thanks
    5
    My Mood
    Aggressive
    i resolved the problem is was not my driver.
    it was some HD media driver that i disabled and that fixed it

    Please close this thread

    P.S thank you for all of your posts and support rock on
    mpgh! (=

  11. #11
    iverson954360's Avatar
    Join Date
    Jan 2006
    Gender
    male
    Posts
    10,280
    Reputation
    940
    Thanks
    1,656
    My Mood
    Dead
    Yeah HD audio fucked with my computer as well but it made my computer randomly crash instead of having no audio, I had to change the plugs on my Mobo from HD to AC 97 instead.

  12. #12
    Physcadelic's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Australia <3
    Posts
    4,447
    Reputation
    323
    Thanks
    827
    My Mood
    Breezy
    No worries
    I just fixed my CD drive the same way you did by the sounds of it.

    R.I.P a great GM




    Quote Originally Posted by Assalamu alaikum View Post
    what? maybe stop talk with riddles and with words i am not even know.

  13. #13
    Heartview's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    KY Cygni
    Posts
    9,208
    Reputation
    717
    Thanks
    2,876
    I have onboard HD audio and the only problems I have with it is that realtek sucks ass, especially at recording games.
    Texture Mods


    Obedear, the sky is low

  14. #14
    Ariez's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Tennessee
    Posts
    2,371
    Reputation
    69
    Thanks
    135
    My Mood
    Buzzed
    Klite codec pack is Ariez approved.

  15. #15
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,231
    Reputation
    1468
    Thanks
    4,095
    Get Songbird
    it's better :P
    Songbird - Welcome


Page 1 of 2 12 LastLast