Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    -ParagonRex-'s Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    smut
    Posts
    469
    Reputation
    20
    Thanks
    12
    My Mood
    Bashful
    OK I WILL GO CHECK RIGHT NOW

  2. #17
    dk173's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Location
    In your dreams
    Posts
    4,767
    Reputation
    19
    Thanks
    461
    My Mood
    Mellow
    Cool I'll wait to help you further while we at it ill raise my post also......

  3. #18
    -ParagonRex-'s Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    smut
    Posts
    469
    Reputation
    20
    Thanks
    12
    My Mood
    Bashful
    nothing checked in blocking ports

  4. #19
    dk173's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Location
    In your dreams
    Posts
    4,767
    Reputation
    19
    Thanks
    461
    My Mood
    Mellow
    Shit gave ya wrong one its 192.168.1.1

    Also if you cant find it.
    1.Try reseting you router by pressing the button on the router
    2.unplug your internet box also
    3leave both off for 2 mins
    4.Plug everything back check if see if this reset all your settings
    5.This should remove all that was done to the router before it stoped working and make it defult

  5. #20
    ♪~ ᕕ(ᐛ)ᕗ's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Uterus
    Posts
    8,883
    Reputation
    781
    Thanks
    1,881
    My Mood
    Doh
    Quote Originally Posted by Disturbed View Post
    I(Internet)S(Service)P(Provider)

  6. #21
    DonkeyKing's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    2
    My Mood
    Angelic
    woah nice net .. but its a waste if you cant play!!

    I love the new smilies..

Page 2 of 2 FirstFirst 12