Thread: wtf

Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,546

    wtf

    When I record a commentary with FRAPS my microphone keeps dooing these wierd voices like SSssSSs or something like buzz..

    But when I record with CamStudio, it's perfect, without it..

    How can I fix that? please help.

    @Alen

  2. #2
    Jigsaw's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Moon
    Posts
    23,220
    Reputation
    852
    Thanks
    2,088
    Use CamStudio?
    DEHUMANIZE YOURSELF
    AND FACE TO BLOODSHED

  3. #3
    Saboteur's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    2,119
    Reputation
    556
    Thanks
    179
    because fraps is shitty.

    game booster 2.3 premium + serial

    life is pleasant, Death is peaceful. It's the transition that's troublesome - Isaac Aasimov


  4. #4
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,231
    Reputation
    1468
    Thanks
    4,095
    What's your fraps settings? take a screenshot


  5. #5
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,546
    Quote Originally Posted by Jabuuty671 View Post
    What's your fraps settings? take a screenshot
    There are no settings for voice / audio

    sec.



    Quote Originally Posted by Hemp View Post
    because fraps is shitty.
    What should i use for recording games / directx9 things then?
    Last edited by /b/oss; 07-04-2011 at 08:42 AM.

  6. #6
    Black Eyed Peas's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Croatia
    Posts
    835
    Reputation
    42
    Thanks
    74
    My Mood
    Cool
    Did you check the "Ignore Slovenia's gayness for better recording results"?

    Kidding, maybe it's because of 20 FPS, that's like lowest of the lowest.
    Check your microphone or whatever, make sure it's not ancient.
    Try switching between Stereo and Multichannel.
    Last edited by Black Eyed Peas; 07-04-2011 at 08:45 AM.
    TUMBLR
     

    My Full Gallery:
    [x]

    My Best Work:
    [x][x][x][x][x][x]
     







  7. #7
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,546
    Quote Originally Posted by Black Eyed Peas View Post
    Did you check the "Ignore Slovenia's gayness for better recording results"?

    Kidding, maybe it's because of 20 FPS, that's like lowest of the lowest.
    Check your microphone or whatever, make sure it's not ancient.
    Try switching between Stereo and Multichannel.
    Neither works, still the same

  8. #8
    Black Eyed Peas's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Croatia
    Posts
    835
    Reputation
    42
    Thanks
    74
    My Mood
    Cool
    Force lossless RGB capture?
    This is becoming hopeless
    TUMBLR
     

    My Full Gallery:
    [x]

    My Best Work:
    [x][x][x][x][x][x]
     







  9. #9
    Terell.'s Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    JAMAICAA
    Posts
    6,923
    Reputation
    273
    Thanks
    1,163
    My Mood
    Angry
    Plug in your mic/audio piece. Then try it .

    Warrock Minion 8-13-2011 - N/A
    A.V.A Minion since 11-1-11 - 11-12-11

  10. #10
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,546
    Quote Originally Posted by Shunnai View Post
    Plug in your mic/audio piece. Then try it .
    WTF u talkin' about?

  11. #11
    Terell.'s Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    JAMAICAA
    Posts
    6,923
    Reputation
    273
    Thanks
    1,163
    My Mood
    Angry
    Put on your audio settings.

    Warrock Minion 8-13-2011 - N/A
    A.V.A Minion since 11-1-11 - 11-12-11

  12. #12
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,546
    Quote Originally Posted by Shunnai View Post
    Put on your audio settings.
    I SAID THAT WHEN I RECORD WITH CAMSTUDIO I DON'T GET THAT.

    ALSO I SAID THAT THERE IS NO SETTINGS FOR SOUND

  13. #13
    Jigsaw's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Moon
    Posts
    23,220
    Reputation
    852
    Thanks
    2,088
    Did you tested another mic? And tried see the Audio settings? (Not the FRAPS, but settingf of Windows/Mic software)
    DEHUMANIZE YOURSELF
    AND FACE TO BLOODSHED

  14. #14
    Nathan's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    In a magical place
    Posts
    6,113
    Reputation
    394
    Thanks
    361
    Quote Originally Posted by Jigsaw View Post
    Did you tested another mic? And tried see the Audio settings? (Not the FRAPS, but settingf of Windows/Mic software)
    Where are you from?

  15. #15
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,546
    Quote Originally Posted by Jigsaw View Post
    Did you tested another mic? And tried see the Audio settings? (Not the FRAPS, but settingf of Windows/Mic software)
    yes .

Page 1 of 2 12 LastLast