Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44
  1. #31
    Insane's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    9,055
    Reputation
    1007
    Thanks
    2,005
    @Bass.

    Same!! Got a timeout request.

  2. The Following User Says Thank You to Insane For This Useful Post:

    Cal (07-15-2011)

  3. #32
    Cal's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    MPGH faggots.
    Posts
    5,554
    Reputation
    394
    Thanks
    825
    Yeah a timeout.

  4. #33
    Spawnsor's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    MPGH.exe
    Posts
    349
    Reputation
    -1
    Thanks
    29
    My Mood
    Inspired
    I get 500 server error. ( I think )

    I'll screenshot when I get it again (Maybe)

    Edit : Kinda already posted. =\

    guess I won't show ss
    Last edited by Spawnsor; 07-15-2011 at 10:23 AM.

  5. #34
    Cal's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    MPGH faggots.
    Posts
    5,554
    Reputation
    394
    Thanks
    825
    just got another timeout, 30 seconds ong and posting a thread in general

  6. #35
    Skyline.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    10,159
    Reputation
    403
    Thanks
    1,613
    Quote Originally Posted by Bass. View Post
    just got another timeout, 30 seconds ong and posting a thread in general
    you don't have to post it every time it happens...

    he gets the point don't you think?


  7. #36
    Tristan's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    MD, Canada
    Posts
    9,209
    Reputation
    19
    Thanks
    496
    My Mood
    Tired
    Relying to a thread and i got this
    View GnbOSu.jpg on ScreenSnapr
    I refreshed then it worked.

  8. #37
    LionelMessi10's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    MPGH.NET
    Posts
    6,125
    Reputation
    114
    Thanks
    4,556
    My Mood
    Aggressive



  9. #38
    Ian's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Location
    ส้้้้้้้้้้้้้
    Posts
    5,828
    Reputation
    506
    Thanks
    892
    It happened about 11-12 hours ago. Kept getting it when I opened a thread.

    I was using my phone and on mobile site..

  10. #39
    Nico's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Germany :D
    Posts
    15,938
    Reputation
    1121
    Thanks
    8,551
    Quote Originally Posted by Dave84311 View Post

    Err??? Not quite sure what you mean by that...


    Anyone else experiencing random page lag lasting for like 30 seconds?
    Just got that here: https://www.mpgh.net/forum/42-wall-sh...erdrivejt.html

  11. #40
    Krooshev's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Posts
    1,039
    Reputation
    66
    Thanks
    256
    My Mood
    Inspired
    i get more like 404 errors

  12. #41
    Edlmann's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Main.pas
    Posts
    1,387
    Reputation
    15
    Thanks
    406
    My Mood
    Sneaky
    Just got one here: https://www.mpgh.net/forum/2-general/...s-arrived.html



    Using Firefox Beta (Version 6.0), and it just randomly happens on some threads. Will soon try n restart the browser, but can't atm, too much stuff opened i still need.

    Edit: Even after clearing cach, still happened. Had to restart PC twice to get em away.
    Last edited by Edlmann; 07-22-2011 at 08:55 AM.
    My Releases:
    GUI For External BoxESP v. 1.0
    Another Single-Player-Zombie-Trainer v 3.0
    <Delphi Source> Simple Pattern Scanner

    If you have questions concerning coding/hacking in delphi, just pm me

  13. #42
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish

    this just happend like 10 min ago.
    Doesnt load in google chrome / chrome plus, or firefox, but loads in internet explorer

  14. #43
    MC²'s Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    somewhere between here and there
    Posts
    2,794
    Reputation
    174
    Thanks
    314
    My Mood
    Brooding
    Quote Originally Posted by deadskulz View Post

    this just happend like 10 min ago.
    Doesnt load in google chrome / chrome plus, or firefox, but loads in internet explorer
    i keep geting this too, and its also very laggy

  15. #44
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish
    Quote Originally Posted by MC² View Post
    i keep geting this too, and its also very laggy
    press F5 if your not on firefox,
    thats how i fixed it on google chrome

Page 3 of 3 FirstFirst 123

Similar Threads

  1. [Discussion] Today's Self-Reports! Post them here!
    By T0rr3nT in forum Combat Arms Europe Hacks
    Replies: 4
    Last Post: 01-23-2010, 02:58 PM
  2. Having problems with the hack? Post them here.
    By Ryguy in forum Combat Arms Hacks & Cheats
    Replies: 333
    Last Post: 12-23-2008, 11:20 PM
  3. Application Error/Crash { LOOK HERE }
    By Guitar Hero in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 12-17-2008, 09:49 PM
  4. warrock hacks post them here !!!
    By germo in forum WarRock - International Hacks
    Replies: 4
    Last Post: 02-24-2007, 05:17 PM
  5. [CS 1.6] All the missing .wad files (Get them here)
    By stingray001 in forum General Game Hacking
    Replies: 1
    Last Post: 05-17-2006, 09:36 PM