Results 1 to 4 of 4
  1. #1
    ShunnyBun's Avatar
    Join Date
    Sep 2010
    Gender
    female
    Location
    MPGH Paradise
    Posts
    1,650
    Reputation
    33
    Thanks
    111
    My Mood
    Happy

    help me(techicnal help)

    Ok. I have a 3D Power Woofer LS550 that came with 2 speakers for it and the wire to plug in the computer. I went to plug in the speakers and pluged in the cord to the outlit and it worked, it was playing with bass and all. I then went to plug in the other set that came with it, and when i plugged in the other set. The power woofer box started to fade and then just went off. Now everytime i plug it into the outlet, it wont receive no power, and acting like it doesn't receive any power at all.

    the 2 things i think is wrong with it is:
    1.) When i put the speakers in, the speakers where the wrong kind of speakers for it and put to much power onto the hard drive making it fry.
    2.) The plugin outlit that i plugged the speakers in could of caused a shortage into the wiring to the outlit, but i done took out the wires and all, nothing wrong.

    It's either: I fried up the hard drive due to requiring to much power for the other speakers that didn't belong in it, or i knocked out some wiring in it. Any way to fix it?


  2. #2
    xX-RISE-Xx's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Elektrozavodsk, Chernarus
    Posts
    1,187
    Reputation
    16
    Thanks
    63
    My Mood
    Inspired
    just go get them replaced.
    odds are something failed inside them.


    Donate Below to Help Me Achieve Donator Status


  3. #3
    ShunnyBun's Avatar
    Join Date
    Sep 2010
    Gender
    female
    Location
    MPGH Paradise
    Posts
    1,650
    Reputation
    33
    Thanks
    111
    My Mood
    Happy
    My friends dad said I blew the subwoofer, but i couldn't have, cause it didn't make a POP sound. I could just replace the motherboard in it.


  4. #4
    The Reaper's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    MPGH
    Posts
    831
    Reputation
    46
    Thanks
    273
    My Mood
    Dead
    Look insde the Subwoofer. and it did Blew. U'd See it. If it isent Blow'n up go n Replace them as @xX-RISE-Xx said.
    A.K.A Lilleanders
    Quote Originally Posted by Ghost View Post
    I would most likely get wood.

     







Similar Threads

  1. [Help Request] PLEASE HELP FAST-BYPASS HELP-AND HACK
    By deniz617 in forum CrossFire Help
    Replies: 12
    Last Post: 08-31-2011, 09:01 AM
  2. [Help Request] Help please(Simple help)
    By BradRezMods in forum Combat Arms Help
    Replies: 4
    Last Post: 07-25-2011, 11:28 AM
  3. [help]i need help by xyz teleporter
    By erwin0003 in forum Visual Basic Programming
    Replies: 5
    Last Post: 09-30-2007, 12:11 PM
  4. kwr help i need help
    By balour in forum WarRock Korea Hacks
    Replies: 3
    Last Post: 06-03-2007, 01:13 PM
  5. [help] can somewan help me with bypass?
    By mheeniac in forum WarRock - International Hacks
    Replies: 7
    Last Post: 05-14-2007, 09:57 AM