Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 39
  1. #16
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish
    Quote Originally Posted by Destin. View Post
    What browser are you using? Firefox is working for me.
    Chrome plus, and I tried firefox and it had the same problem,
    I shoulda checked host files, but I wasn't patient enough

  2. #17
    iSlore's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Posts
    1,769
    Reputation
    33
    Thanks
    51
    My Mood
    Breezy
    use CCLeaner always works for me

  3. #18
    Destin.'s Avatar
    Join Date
    Jul 2011
    Gender
    female
    Posts
    126
    Reputation
    13
    Thanks
    5
    My Mood
    Amazed
    Quote Originally Posted by iSlore View Post
    use CCLeaner always works for me
    CCleaner, Then System restore.

    You're Totally Jelly,
    AMIRITE?



  4. #19
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish
    FUCKING HELL
    IE was working, but then I did a ccleander and a reboot again and now no browsers work, not evenIE,
    fuck mobile.

  5. #20
    Destin.'s Avatar
    Join Date
    Jul 2011
    Gender
    female
    Posts
    126
    Reputation
    13
    Thanks
    5
    My Mood
    Amazed
    Quote Originally Posted by deadskulz View Post
    FUCKING HELL
    IE was working, but then I did a ccleander and a reboot again and now no browsers work, not evenIE,
    fuck mobile.
    Omg, Im sorry, Im out of ideas.

    You're Totally Jelly,
    AMIRITE?



  6. #21
    Krypton1x's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Tacoma
    Posts
    13,305
    Reputation
    1184
    Thanks
    1,196
    My Mood
    Brooding
    Quote Originally Posted by Intrepidus View Post
    Check your host file.
    run anti virus.
    A virus wouldn't want to only block MPGH.

  7. #22
    -Viper's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    690
    Reputation
    20
    Thanks
    91
    My Mood
    Fine
    Me too. When I don't private browse, it works fine, but when I private browse , it doesn't work. I have MPGH on the non private browsing and on the private browsing and it works fine.

  8. #23
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish
    ok this is fucking the shit outta my mind,
    now google chrome works, but not chrome plus
    WHATS HAPPENING? D:

  9. #24
    Austin's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Great White North
    Posts
    30,004
    Reputation
    5407
    Thanks
    8,005
    My Mood
    Lurking
    Your only option now is to

    https://www.youtube.com/watch?v=QvmrROz7Plo




    VIP Support // May 2011
    CF Minion // January 2012
    Newsforce // August 2012
    Minion+ // March 2013
    Moderator // August 2014
    Former Staff // January 2015
    General Minion // July 2015
    Publicist // December 2015


  10. #25
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish
    Quote Originally Posted by Saboteur View Post
    Your only option now is to
    Quote Originally Posted by deadskulz View Post
    ok this is fucking the shit outta my mind,
    now google chrome works, but not chrome plus
    WHATS HAPPENING? D:

    not reading the latest page, ey?

  11. #26
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,848
    Ctrl + F5

    It was happening to me too, and Dave fixed it for me

  12. #27
    Mr. Lonely's Avatar
    Join Date
    Sep 2009
    Gender
    female
    Location
    The future
    Posts
    4,900
    Reputation
    552
    Thanks
    431
    My Mood
    Pensive
    Same shit is happening to me on my other laptop , can't access it .

    _<span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span><span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span>_


  13. #28
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    Quote Originally Posted by Intrepidus View Post
    Check your host file.
    run anti virus.
    I don't see how a virus scan would help a database error.

  14. #29
    Jailbroken671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    13 28 N, 144 47 E
    Posts
    9,021
    Reputation
    704
    Thanks
    2,055
    My Mood
    Devilish
    ccleaner everything for your browser

  15. #30
    deadskulz's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    hell.
    Posts
    8,955
    Reputation
    702
    Thanks
    4,294,967,295
    My Mood
    Devilish
    Quote Originally Posted by LoveIsNull View Post
    Ctrl + F5

    It was happening to me too, and Dave fixed it for me
    WHAT THE FUCK?????????
    I FUCKING LOVE YOU

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [Help Request] PLEASE HELP ME !!!
    By gusde07 in forum CrossFire Help
    Replies: 7
    Last Post: 09-10-2012, 09:26 PM
  2. [Help Request] Please Help
    By tongakilo in forum CrossFire Help
    Replies: 12
    Last Post: 05-22-2011, 04:02 AM
  3. [Help Request] Black Cipher Help [please help]
    By zubni in forum Combat Arms Help
    Replies: 25
    Last Post: 05-14-2011, 08:50 PM
  4. [Help Request] please help me
    By 0wninglolz in forum Combat Arms Help
    Replies: 2
    Last Post: 05-08-2011, 07:03 AM
  5. [Help Request] please help !
    By noaznoaz in forum Combat Arms EU Help
    Replies: 0
    Last Post: 05-03-2011, 07:11 AM