Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44
  1. #16
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Kekistan
    Posts
    15,500
    Reputation
    1710
    Thanks
    6,371
    my monitor died and i got a new one last week



    ^Thanks to RJ^




  2. #17
    Marauder's Avatar
    Join Date
    Apr 2011
    Gender
    female
    Location
    Bay Area, CA
    Posts
    1,401
    Reputation
    38
    Thanks
    72
    Make sure all your connections (GPU to mobo, ram to mobo, etc.) are , this could cause some bullshit

  3. #18
    Threadstarter
    (づ。◕‿‿◕。)づ
    Pharaoh
    Newsforce
    Premium Member
    Staff Administrator
    Hero's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    MPGH.NET
    Posts
    36,369
    Reputation
    3440
    Thanks
    8,444
    Well its gay considering I've tried over a bunch of monitors already now. The ram is positioned correctly. and yesh roger s it is GTS 450. Not much of a techjunkie. :S but I tried everything else... So basically i don't know whats going on really. Going to take it to an IT Professional and hope for that best.





    Donator since 09•16•2011
    Minion since 10•10•2011
    Minion+ since 01•06•2012
    Moderator since 08•08•2012
    Global Moderator since 10•06•2012
    Editor from 06•14•2011 • 2014


    [ • ] [ • ] [ • ] [ • ][ • ]


  4. #19
    Ryuesi's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Right here.
    Posts
    7,343
    Reputation
    413
    Thanks
    2,394
    My Mood
    Relaxed
    Same as here





    Contributor Since 24-11-2011 ~ 26-12-2011
    VM / PM




  5. #20
    Roger S's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    633
    Reputation
    145
    Thanks
    30
    Quote Originally Posted by .-xSnipe View Post
    Well its gay considering I've tried over a bunch of monitors already now. The ram is positioned correctly. and yesh roger s it is GTS 450. Not much of a techjunkie. :S but I tried everything else... So basically i don't know whats going on really. Going to take it to an IT Professional and hope for that best.
    Did you connect it to 12v power rails?

  6. #21
    Markus's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    5,141
    Reputation
    101
    Thanks
    593
    My Mood
    Daring
    my friend had the same problem. got a new pc then

  7. #22
    I'm not dead. But I'm not alive. I'm not living. I'm just trying to survive.
    MPGH Member
    Nyan Cat's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    4,307
    Reputation
    176
    Thanks
    597
    Hope U Get It Fixed
    Feel free to donate to me.

  8. #23
    Threadstarter
    (づ。◕‿‿◕。)づ
    Pharaoh
    Newsforce
    Premium Member
    Staff Administrator
    Hero's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    MPGH.NET
    Posts
    36,369
    Reputation
    3440
    Thanks
    8,444
    Quote Originally Posted by Roger S View Post

    Did you connect it to 12v power rails?
    I think so... Not really sure if I properly did it. I'll check with my IT Professional.





    Donator since 09•16•2011
    Minion since 10•10•2011
    Minion+ since 01•06•2012
    Moderator since 08•08•2012
    Global Moderator since 10•06•2012
    Editor from 06•14•2011 • 2014


    [ • ] [ • ] [ • ] [ • ][ • ]


  9. #24
    The Productive Tnuc's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Location
    Cuntland
    Posts
    1,195
    Reputation
    182
    Thanks
    119
    My Mood
    Amused
    I had the exact same problem :/ I'm going to get a new computer soon, for now I've been using my phone.

  10. #25
    Roger S's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    633
    Reputation
    145
    Thanks
    30
    Quote Originally Posted by Markus . View Post
    my friend had the same problem. got a new pc then
    Hey kid, read first post.
    He got new stuff.

  11. #26
    Edlmann's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Main.pas
    Posts
    1,387
    Reputation
    15
    Thanks
    406
    My Mood
    Sneaky
    Try connecting to your Screen via DVI-D, i also had some problems with VGA (flickering screen on big one colored surfaces), fixxed them by using DVI.
    My Releases:
    GUI For External BoxESP v. 1.0
    Another Single-Player-Zombie-Trainer v 3.0
    <Delphi Source> Simple Pattern Scanner

    If you have questions concerning coding/hacking in delphi, just pm me

  12. #27
    Roger S's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    633
    Reputation
    145
    Thanks
    30
    HDMI or gtfo.

  13. #28
    iverson954360's Avatar
    Join Date
    Jan 2006
    Gender
    male
    Posts
    10,280
    Reputation
    940
    Thanks
    1,656
    My Mood
    Dead
    Before you go out and pay someone to look at it, I'd just go through and do a complete tear down a rebuild if you can't figure out whats wrong. If it still doesn't work after that then you might be looking at some damaged components causing your issue.

  14. #29
    Roger S's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    633
    Reputation
    145
    Thanks
    30
    Quote Originally Posted by iverson954360 View Post
    Before you go out and pay someone to look at it, I'd just go through and do a complete tear down a rebuild if you can't figure out whats wrong. If it still doesn't work after that then you might be looking at some damaged components causing your issue.
    Vouch^
    Worked for my problem.

  15. #30
    Edlmann's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Main.pas
    Posts
    1,387
    Reputation
    15
    Thanks
    406
    My Mood
    Sneaky
    Quote Originally Posted by Roger S View Post
    HDMI or gtfo.
    HDMI is good for Konsoles/TV, but not for PC.
    My Releases:
    GUI For External BoxESP v. 1.0
    Another Single-Player-Zombie-Trainer v 3.0
    <Delphi Source> Simple Pattern Scanner

    If you have questions concerning coding/hacking in delphi, just pm me

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. To All GunZ Down 02-07-06 PROBLEM
    By WertyRO in forum Gunz General
    Replies: 18
    Last Post: 02-09-2006, 08:41 PM
  2. Problem
    By lambda in forum Gunz General
    Replies: 3
    Last Post: 02-08-2006, 12:36 PM
  3. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM
  4. WPE problem...
    By styx23 in forum General Game Hacking
    Replies: 8
    Last Post: 01-18-2006, 08:51 PM
  5. Problem Wit Hacking Programs
    By f5awp in forum General Gaming
    Replies: 5
    Last Post: 01-10-2006, 06:44 AM