Results 1 to 14 of 14
  1. #1
    Dested's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    The Six
    Posts
    2,823
    Reputation
    10
    Thanks
    198
    My Mood
    Yeehaw

    New Car Stereo Problems.....fucking weird help me!

    Im pissed off cause i have a really good stereo in my new car and when i plug in my itouch via aux and play songs the fucking stereo makes static noises and shit in the background and its annoying as fuck. I have been searching everywhere and havent found a fix. Anyone else had this problem before?

    Subscribe + Rate!

  2. #2
    Supreme's Avatar
    Join Date
    Jul 2011
    Gender
    female
    Posts
    3,341
    Reputation
    18
    Thanks
    173
    My Mood
    Bitchy
    Try to get a new cable?

  3. #3
    WOLFPACK X69X's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    space bound....
    Posts
    4,592
    Reputation
    194
    Thanks
    382
    My Mood
    Crappy
    check your wires. if you have subs. this happnes to me. they get loose. or just a couple days ago. my ground wasn't grounded. "yours is if it still plays"
    Last edited by WOLFPACK X69X; 08-03-2011 at 12:08 AM.

  4. #4
    Jailbroken671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    13 28 N, 144 47 E
    Posts
    9,021
    Reputation
    704
    Thanks
    2,055
    My Mood
    Devilish
    your wiring must be messed up

  5. #5
    Dested's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    The Six
    Posts
    2,823
    Reputation
    10
    Thanks
    198
    My Mood
    Yeehaw
    so confused wtf its a brand new car how could they mess up the wiring?

    Subscribe + Rate!

  6. #6
    WOLFPACK X69X's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    space bound....
    Posts
    4,592
    Reputation
    194
    Thanks
    382
    My Mood
    Crappy
    Quote Originally Posted by dw3fan View Post
    so confused wtf its a brand new car how could they mess up the wiring?
    you could have blown the speakers. already.

  7. #7
    Dested's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    The Six
    Posts
    2,823
    Reputation
    10
    Thanks
    198
    My Mood
    Yeehaw
    Quote Originally Posted by XxAussy1995xX View Post


    you could have blown the speakers. already.
    the loudest i played it was like 30/50 i have high bass tho. I mean if i blew out the speakers it wouldnt be playing right now, but it plays music and has static noise

    Subscribe + Rate!

  8. #8
    WOLFPACK X69X's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    space bound....
    Posts
    4,592
    Reputation
    194
    Thanks
    382
    My Mood
    Crappy
    Quote Originally Posted by dw3fan View Post
    the loudest i played it was like 30/50 i have high bass tho
    hmmm wtf. i really don't know? i have subs so there easy to fix.

  9. #9
    Dested's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    The Six
    Posts
    2,823
    Reputation
    10
    Thanks
    198
    My Mood
    Yeehaw
    Quote Originally Posted by XxAussy1995xX View Post


    hmmm wtf. i really don't know? i have subs so there easy to fix.
    well they aint blown out cause it plays radio perfect. it only fucks up with ipod

    Subscribe + Rate!

  10. #10
    WOLFPACK X69X's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    space bound....
    Posts
    4,592
    Reputation
    194
    Thanks
    382
    My Mood
    Crappy
    Quote Originally Posted by dw3fan View Post
    well they aint blown out cause it plays radio perfect. it only fucks up with ipod
    buy a new cord. if that don't change return it.

  11. #11
    iverson954360's Avatar
    Join Date
    Jan 2006
    Gender
    male
    Posts
    10,280
    Reputation
    940
    Thanks
    1,656
    My Mood
    Dead
    definitely going to be the cause of a poopy cord. get another one, my cords also did this but i rotated them in the jack slots on the stereo and the ipod and it seemed to remove the line interference some how.

  12. #12
    Less Than Three's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Location
    -- <3 me and you'll find out --
    Posts
    3,440
    Reputation
    216
    Thanks
    270
    Has to be something wrong with the cord. Try getting a new one.


    Forfeit the game, before somebody
    else takes you outta the frame.
    And puts your name to shame
    Cover up your face, you can't
    run the race the pace is too fast
    You just won't last.

    Feel free to add me to either:
    My msn: stevenn.tyler@ hotmail.com
    Skype: Acoustics- (says I'm offline, but usually am online.)

  13. #13
    Terell.'s Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    JAMAICAA
    Posts
    6,923
    Reputation
    273
    Thanks
    1,163
    My Mood
    Angry
    Its your cord .
    Last edited by Terell.; 08-03-2011 at 12:24 AM.

    Warrock Minion 8-13-2011 - N/A
    A.V.A Minion since 11-1-11 - 11-12-11

  14. #14
    Sly Tendencies's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Posts
    246
    Reputation
    -1
    Thanks
    19
    My Mood
    Tired
    If it's not the cord, try turning the ipod's volume up and the stereo's down, or vice versa.

Similar Threads

  1. Buying a new car pls help me to choose
    By ElGreco in forum General
    Replies: 96
    Last Post: 08-08-2011, 11:56 PM
  2. [HELP] MAKING NEW START UP - PROBLEM!
    By bo76 in forum Combat Arms Mod Discussion
    Replies: 4
    Last Post: 04-25-2010, 08:31 PM
  3. Problem can you help me ?
    By M7MD in forum WarRock - International Hacks
    Replies: 2
    Last Post: 07-05-2008, 01:46 PM
  4. NEW Car Explosio Sig
    By Seem in forum Showroom
    Replies: 5
    Last Post: 04-27-2008, 03:40 PM
  5. this kid is fucking weird
    By -[standoff]- in forum General
    Replies: 6
    Last Post: 12-09-2006, 06:09 PM