Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Velocity's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    MPGHCRAFT
    Posts
    4,374
    Reputation
    106
    Thanks
    750

    Whats up with the forum fonts?

    My default font is set to papyrus. It doesnt format the text without me needing to put font tags. All the fonts look the same....
    Last edited by Velocity; 09-09-2011 at 08:05 PM.

  2. #2
    Reflex-'s Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    192.168.1.01
    Posts
    6,633
    Reputation
    584
    Thanks
    2,265
    My Mood
    Dead
    Does mine look the same as yours?

  3. #3
    Tristan's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    MD, Canada
    Posts
    9,209
    Reputation
    19
    Thanks
    496
    My Mood
    Tired
    Must be only you.

  4. #4
    Austin's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Great White North
    Posts
    30,004
    Reputation
    5407
    Thanks
    8,005
    My Mood
    Lurking
    It's your browser and/or computer. I see your papyrus font.

    https://www.youtube.com/watch?v=QvmrROz7Plo




    VIP Support // May 2011
    CF Minion // January 2012
    Newsforce // August 2012
    Minion+ // March 2013
    Moderator // August 2014
    Former Staff // January 2015
    General Minion // July 2015
    Publicist // December 2015


  5. #5
    Atrox's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    In my Deja-vu
    Posts
    2,749
    Reputation
    178
    Thanks
    163
    My Mood
    Breezy
    hmz, maybe its your screen/browser
    Last edited by Atrox; 09-09-2011 at 08:06 PM.



  6. #6
    Velocity's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    MPGHCRAFT
    Posts
    4,374
    Reputation
    106
    Thanks
    750
    awww, dammit XD
    i probs look rly stupid....

  7. #7
    aeronyx's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    /210/
    Posts
    11,238
    Reputation
    1211
    Thanks
    5,045
    Which browser are you using?

  8. #8
    Extractional's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    California
    Posts
    4,196
    Reputation
    -287
    Thanks
    349
    My Mood
    Cynical
    It's prob you'r comp.

  9. #9
    Velocity's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    MPGHCRAFT
    Posts
    4,374
    Reputation
    106
    Thanks
    750
    Quote Originally Posted by aeronyx View Post
    Which browser are you using?
    chrome, but my comp is crashing alot and mabye fonts arent installed

  10. #10
    Poison's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    california
    Posts
    11,575
    Reputation
    542
    Thanks
    1,132
    Its just you bro

  11. #11
    Reflex-'s Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    192.168.1.01
    Posts
    6,633
    Reputation
    584
    Thanks
    2,265
    My Mood
    Dead
    I have Google Chrome But i can still see my Font

  12. #12
    Terell.'s Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    JAMAICAA
    Posts
    6,923
    Reputation
    273
    Thanks
    1,163
    My Mood
    Angry
    Clear your cache

    Warrock Minion 8-13-2011 - N/A
    A.V.A Minion since 11-1-11 - 11-12-11

  13. #13
    Cal's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    MPGH faggots.
    Posts
    5,554
    Reputation
    394
    Thanks
    825
    hapends wiht one font on this site.
    cant read it properly, thanks to my shit laptop.

  14. #14
    Pandemic's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Seattle
    Posts
    3,595
    Reputation
    143
    Thanks
    275
    My Mood
    Angelic
    its just you
    i can see your font

  15. #15
    Velocity's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    MPGHCRAFT
    Posts
    4,374
    Reputation
    106
    Thanks
    750
    kk, problem solved, i just deleted system 32....

Page 1 of 2 12 LastLast

Similar Threads

  1. OK TELL ME WHATS WRONG WITH THE TWO CLANS lol
    By percept in forum Combat Arms Help
    Replies: 10
    Last Post: 08-28-2009, 01:34 PM
  2. Ok what's with the Aimbot Hack here?
    By wildman008a in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 08-14-2009, 04:33 AM
  3. Whats up with the injectors
    By Nuked2DaBone in forum CrossFire Hacks & Cheats
    Replies: 14
    Last Post: 07-26-2009, 01:48 AM
  4. What problem in the forum?
    By acrox951 in forum WarRock - International Hacks
    Replies: 0
    Last Post: 12-24-2008, 07:20 AM
  5. What comes with the retail generator
    By bulletproof8666 in forum General
    Replies: 2
    Last Post: 10-25-2008, 07:13 PM