Page 1 of 4 123 ... LastLast
Results 1 to 15 of 60
  1. #1
    Dave84311's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    The Wild Wild West
    Posts
    29,853
    Reputation
    4042
    Thanks
    37,695
    My Mood
    Devilish

    Report issues with MPGH here

    Do as the title says. I am aware it is slow.





    THE EYE OF AN ADMINISTRATOR IS UPON YOU. ANY WRONG YOU DO IM GONNA SEE, WHEN YOU'RE ON MPGH, LOOK BEHIND YOU, 'CAUSE THATS WHERE IM GONNA BE


    "First they ignore you. Then they laugh at you. Then they fight you. Then you lose.” - Dave84311

    HAD VIRTUAL DETOX

  2. #2
    Dreamer's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Seattle
    Posts
    8,746
    Reputation
    333
    Thanks
    1,456
    My Mood
    Breezy
    Repetion. When I type a post it copies it twice sometimes.

    Example:

    I post:

    Hi.

    It shows up as

    Hi
    Hi
    Resource Team: Feb/5/2012 - May/5/2012
    Middleman: April/25/2012 - September/16/12


  3. #3
    Dave84311's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    The Wild Wild West
    Posts
    29,853
    Reputation
    4042
    Thanks
    37,695
    My Mood
    Devilish
    Quote Originally Posted by Dreamer View Post
    Repetion. When I type a post it copies it twice sometimes.

    Example:

    I post:

    Hi.

    It shows up as

    Hi
    Hi
    That is lag, it won't be fixed until I get the issue with the processors fixed.





    THE EYE OF AN ADMINISTRATOR IS UPON YOU. ANY WRONG YOU DO IM GONNA SEE, WHEN YOU'RE ON MPGH, LOOK BEHIND YOU, 'CAUSE THATS WHERE IM GONNA BE


    "First they ignore you. Then they laugh at you. Then they fight you. Then you lose.” - Dave84311

    HAD VIRTUAL DETOX

  4. #4
    Tall kiwi's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Living in Kiwi land
    Posts
    4,536
    Reputation
    325
    Thanks
    573
    My Mood
    Cheerful
    for some reason when ever i try to make a thread, i can type in the title but the main box to put the thread content in isnt there



    ---------- Post added at 04:40 AM ---------- Previous post was at 04:35 AM ----------

    ok now its not letting me edit my post but its letting me make threads now
    Oh hai der.

  5. #5
    Dave84311's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    The Wild Wild West
    Posts
    29,853
    Reputation
    4042
    Thanks
    37,695
    My Mood
    Devilish
    Quote Originally Posted by Tall kiwi View Post
    for some reason when ever i try to make a thread, i can type in the title but the main box to put the thread content in isnt there



    ---------- Post added at 04:40 AM ---------- Previous post was at 04:35 AM ----------

    ok now its not letting me edit my post but its letting me make threads now
    Sounds like a personal problem, force refresh or use another browser.





    THE EYE OF AN ADMINISTRATOR IS UPON YOU. ANY WRONG YOU DO IM GONNA SEE, WHEN YOU'RE ON MPGH, LOOK BEHIND YOU, 'CAUSE THATS WHERE IM GONNA BE


    "First they ignore you. Then they laugh at you. Then they fight you. Then you lose.” - Dave84311

    HAD VIRTUAL DETOX

  6. #6
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,715
    My Mood
    Angelic
    Quote Originally Posted by Dave84311 View Post


    Sounds like a personal problem, force refresh or use another browser.
    I'm having the same problem, whenever I'm in 'Go Advanced' shit dissapears


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  7. #7
    imnoob123's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Crazy
    Posts
    21
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    For me i can only use the site on IE all other browser seem to have several issues . such as replying to threads etc .

  8. #8
    Ghost's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Under your bed, watching you sleep.
    Posts
    24,674
    Reputation
    3481
    Thanks
    3,602
    Quote Originally Posted by Tall kiwi View Post
    for some reason when ever i try to make a thread, i can type in the title but the main box to put the thread content in isnt there---------- Post added at 04:40 AM ---------- Previous post was at 04:35 AM ----------ok now its not letting me edit my post but its letting me make threads now
    I am getting the same error



    My games;

    x

  9. #9
    Dave84311's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    The Wild Wild West
    Posts
    29,853
    Reputation
    4042
    Thanks
    37,695
    My Mood
    Devilish
    Ok, I fixed that.





    THE EYE OF AN ADMINISTRATOR IS UPON YOU. ANY WRONG YOU DO IM GONNA SEE, WHEN YOU'RE ON MPGH, LOOK BEHIND YOU, 'CAUSE THATS WHERE IM GONNA BE


    "First they ignore you. Then they laugh at you. Then they fight you. Then you lose.” - Dave84311

    HAD VIRTUAL DETOX

  10. #10
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Kekistan
    Posts
    15,500
    Reputation
    1710
    Thanks
    6,372
    got this error when sending a PM

    Warning: fsockopen() [function.fsockopen1]: unable to connect to ssl://smtp.gmail.com:465 (Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP?) in [path]/includes/class_mail.php on line 742



    ^Thanks to RJ^




  11. #11
    Dave84311's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    The Wild Wild West
    Posts
    29,853
    Reputation
    4042
    Thanks
    37,695
    My Mood
    Devilish
    Quote Originally Posted by AVGN View Post
    got this error when sending a PM

    Warning: fsockopen() [function.fsockopen1]: unable to connect to ssl://smtp.gmail.com:465 (Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP?) in [path]/includes/class_mail.php on line 742
    I was testing something, it is fixed now.





    THE EYE OF AN ADMINISTRATOR IS UPON YOU. ANY WRONG YOU DO IM GONNA SEE, WHEN YOU'RE ON MPGH, LOOK BEHIND YOU, 'CAUSE THATS WHERE IM GONNA BE


    "First they ignore you. Then they laugh at you. Then they fight you. Then you lose.” - Dave84311

    HAD VIRTUAL DETOX

  12. #12
    Polo's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    /197/ or /335/
    Posts
    12,263
    Reputation
    723
    Thanks
    13,319
    My Mood
    Sleepy
    @Dave84311

    When i try to view something on MPGH, like a post or whatever, i have a 2/3 chance of being redirected to this weird message.


  13. The Following 2 Users Say Thank You to Polo For This Useful Post:

    Delko DJ (08-01-2012),Doc (03-10-2012)

  14. #13
    Boss's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Posts
    2,190
    Reputation
    92
    Thanks
    108
    Quote Originally Posted by Dave84311 View Post
    Do as the title says. I am aware it is slow.
    Issues such as
    vBulletin Message
    connection to 127.0.0.1:9312 failed (errno=111, msg=Connection refused)

    Got it when I tired to search
    MSN MPGHEd@hotmail.com





    Quote Originally Posted by iTzSeyeko. View Post
    Your logic is invalid, cuz obviously i have friends.. Look at my avatar dumb ass...

    awwh you mad?

    Yup no friends here....

  15. #14
    Paul's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    Faggotistan
    Posts
    6,295
    Reputation
    473
    Thanks
    1,055
    ¸

  16. #15
    Boss's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Posts
    2,190
    Reputation
    92
    Thanks
    108
    Quote Originally Posted by Paul View Post
    Refresh and it goes away



    Does anyone else get an error when they search?
    MSN MPGHEd@hotmail.com





    Quote Originally Posted by iTzSeyeko. View Post
    Your logic is invalid, cuz obviously i have friends.. Look at my avatar dumb ass...

    awwh you mad?

    Yup no friends here....

Page 1 of 4 123 ... LastLast

Similar Threads

  1. MPGH domain issues
    By Khalifa in forum General
    Replies: 11
    Last Post: 12-20-2010, 04:52 PM
  2. MPGH Report System
    By Obama in forum News & Announcements
    Replies: 38
    Last Post: 12-08-2010, 07:50 AM
  3. Trouble/Issues Logging In MPGH
    By Dayvid in forum Suggestions, Requests & Help
    Replies: 4
    Last Post: 08-17-2010, 07:54 AM
  4. [Help] Issues on connect with mpgh.
    By o0swaldo0 in forum Suggestions, Requests & Help
    Replies: 0
    Last Post: 11-12-2009, 07:53 PM
  5. Report all Issues. w/ hacks and game here
    By Grim09 in forum WarRock - International Hacks
    Replies: 9
    Last Post: 07-19-2007, 08:58 AM