Results 1 to 11 of 11
  1. #1
    noob555's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    o.O
    Posts
    8,235
    Reputation
    511
    Thanks
    1,230

    Weird internet problems

    For some reason I can't load certain webpages like google youtube etc. But sites like mpgh and leagueoflegends and shit like that loads. When i ping google it works but when I try to load the site itself it doesn't. Earlier today I was able to log on aim and skype but webpages wouldn't load. wtf is wrong with my internet.
    I'm also able to access any website when I use tor but other than that when I use chrome and firefox only certain pages are responsive.
    Also its not just my computer, I tried my ipod and my macbook shit doesn't load on them either.
    Connected to wifi on the ipod and macbook.
    Last edited by noob555; 06-18-2012 at 04:47 PM.

  2. #2
    DєfKOniK's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    Ottawa
    Posts
    3,221
    Reputation
    234
    Thanks
    417
    My Mood
    Cynical
    Wow, try checking ur firewalls? Maybe try em on different computer.

  3. #3
    noob555's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    o.O
    Posts
    8,235
    Reputation
    511
    Thanks
    1,230
    Quote Originally Posted by iDream4fun View Post
    Wow, try checking ur firewalls? Maybe try em on different computer.
    Tried my ipod and macbook shit doesn't work on those either. Nothing loads what so ever on my macbook but like I can see people sign in and out on apps like aim and skype.

  4. #4
    SmackTalk's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    Texas
    Posts
    143
    Reputation
    95
    Thanks
    10
    My Mood
    Amused
    Quote Originally Posted by iDream4fun View Post
    Wow, try checking ur firewalls? Maybe try em on different computer.
    Try restarting your computer, or reconnecting to your Wi-Fi.. It happens to me, I just disconnect and reconnect to my Wi-Fi and that fixes it.

  5. #5
    noob555's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    o.O
    Posts
    8,235
    Reputation
    511
    Thanks
    1,230
    Quote Originally Posted by SmackTalk View Post


    Try restarting your computer, or reconnecting to your Wi-Fi.. It happens to me, I just disconnect and reconnect to my Wi-Fi and that fixes it.
    Tried both, also tried restarting router and isp box multiple times

  6. #6
    SmackTalk's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    Texas
    Posts
    143
    Reputation
    95
    Thanks
    10
    My Mood
    Amused
    Quote Originally Posted by noob555 View Post
    Tried both, also tried restarting router and isp box multiple times
    Clear your cookies and history in your browser? That may fix it also.

  7. #7
    Extraordinaire's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    451
    Reputation
    54
    Thanks
    212
    On the router theres a litter hole. Poke it with a toothpick or paper clip and hold it there for 5 seconds. Reconnect and try.

  8. #8
    SmackTalk's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    Texas
    Posts
    143
    Reputation
    95
    Thanks
    10
    My Mood
    Amused
    Quote Originally Posted by Extraordinaire View Post
    On the router theres a litter hole. Poke it with a toothpick or paper clip and hold it there for 5 seconds. Reconnect and try.
    He said he tried that, he should try clearing his cookies and history in his browser.

  9. #9
    Extraordinaire's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    451
    Reputation
    54
    Thanks
    212
    Quote Originally Posted by noob555 View Post
    Tried both, also tried restarting router and isp box multiple times
    Quote Originally Posted by Extraordinaire View Post
    On the router theres a litter hole. Poke it with a toothpick or paper clip and hold it there for 5 seconds. Reconnect and try.
    Quote Originally Posted by SmackTalk View Post


    He said he tried that, he should try clearing his cookies and history in his browser.
    Where ?

  10. #10
    noob555's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    o.O
    Posts
    8,235
    Reputation
    511
    Thanks
    1,230
    Quote Originally Posted by Extraordinaire View Post
    On the router theres a litter hole. Poke it with a toothpick or paper clip and hold it there for 5 seconds. Reconnect and try.
    Just tried it, ipod and mac still don't work. Also my computer is connected to the isp box.
    I also think my IMs aren't getting replied cause they aren't getting sent in the first place...

    ---------- Post added at 04:11 PM ---------- Previous post was at 03:58 PM ----------

    /bump can anyone help ??
    Last edited by noob555; 06-18-2012 at 05:03 PM.

  11. #11
    Amkay's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    Underground...
    Posts
    1,018
    Reputation
    80
    Thanks
    591
    My Mood
    Sneaky
    Quote Originally Posted by noob555 View Post
    Just tried it, ipod and mac still don't work. Also my computer is connected to the isp box.
    I also think my IMs aren't getting replied cause they aren't getting sent in the first place...

    ---------- Post added at 04:11 PM ---------- Previous post was at 03:58 PM ----------

    /bump can anyone help ??
    dont worry wait 3-4 days and everything will be good

Similar Threads

  1. [Solved] CF problem, or internet problem?
    By JimTheGreat in forum CrossFire Help
    Replies: 4
    Last Post: 03-02-2012, 05:59 AM
  2. [Solved] Weird Login Problem
    By SexyStryker in forum CrossFire Help
    Replies: 12
    Last Post: 08-15-2011, 05:59 PM
  3. Wireless Internet Problems..... Help?
    By StewieGriffin in forum Hardware & Software Support
    Replies: 3
    Last Post: 07-27-2011, 08:41 PM
  4. Umm Weird Disconnection problem.
    By Noobkake in forum Combat Arms Help
    Replies: 5
    Last Post: 05-09-2010, 07:42 PM
  5. CA internet problem (very confused)
    By Dreamer in forum Combat Arms Help
    Replies: 5
    Last Post: 09-25-2009, 12:16 AM