Results 1 to 7 of 7
  1. #1
    x_Josh_x's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    230

    AUX fan makes pc not boot?

    my pc has 3 beeps when it boots I dont know what the first 2 are but the 3rd one is bios check...anyway when I plug my AUX fan onto the mobo the comp shuts down after the first beep unplug fan comp boots fine....wtf would a fan have to do with pc boot someone help?

    EDIT: for some reason when i plug it into front fan the fan dosen't even come on well it's on but it don't spin you just hear a noise coming from it.
    Last edited by x_Josh_x; 07-17-2012 at 08:42 AM.

  2. #2
    Amkay's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    Underground...
    Posts
    1,018
    Reputation
    80
    Thanks
    591
    My Mood
    Sneaky
    nice story, i think the problem is from the computer.

  3. #3
    Luke420's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    The Computer :/
    Posts
    6,711
    Reputation
    436
    Thanks
    803
    My Mood
    Cold
    you probly dont have enuff power how many fans /harddrives do you have ?

  4. #4
    Kprizzy's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    MTOWN USA
    Posts
    6,600
    Reputation
    95
    Thanks
    292
    My Mood
    Angelic
    Old af comp?

  5. #5
    SkyLight's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Location
    Earth
    Posts
    961
    Reputation
    33
    Thanks
    1,604
    How many watts do you have from the PSU?

  6. #6
    x_Josh_x's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    230
    PSU: 500watts
    Harddrives: 3 x 160
    CD Drive: 1 CD Drive on Sata
    Fans: CPU(With Blue LEDs), Aux Fan, Rear Fan
    Video Card:EVGA Geforce GT 220 1GB ddr3
    RAM: 1 4 GIG G.SKill ddr3 800mhz and 1 Kingston 1gb ddr3 800 mhz

    EDIT: I think I have a faulty powerpack.
    Last edited by x_Josh_x; 07-19-2012 at 05:49 AM.

  7. #7
    Larity2056's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Location
    UDF 2457
    Posts
    2,498
    Reputation
    188
    Thanks
    682
    My Mood
    Dead
    Quote Originally Posted by x_Josh_x View Post
    PSU: 500watts
    Harddrives: 3 x 160
    CD Drive: 1 CD Drive on Sata
    Fans: CPU(With Blue LEDs), Aux Fan, Rear Fan
    Video Card:EVGA Geforce GT 220 1GB ddr3
    RAM: 1 4 GIG G.SKill ddr3 800mhz and 1 Kingston 1gb ddr3 800 mhz

    EDIT: I think I have a faulty powerpack.
    500 watts is enough for that, probably it's the faulty powerpack

Similar Threads

  1. [Help] How can I make dll not to UnDeTECT?
    By kkandoli11 in forum Sudden Attack General
    Replies: 8
    Last Post: 04-19-2010, 06:45 PM
  2. chams make hack not work on xp
    By d00ms33k3r in forum Combat Arms Discussions
    Replies: 14
    Last Post: 01-24-2010, 02:32 AM
  3. found how to make HS not update =)
    By bobs__bees in forum Combat Arms Hacks & Cheats
    Replies: 42
    Last Post: 10-04-2009, 04:30 PM
  4. Making CA Not Lag
    By tw24fr in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 07-20-2009, 12:36 PM
  5. how do u make speedxp not be found
    By bk93kevpro in forum Combat Arms Hacks & Cheats
    Replies: 11
    Last Post: 10-15-2008, 03:21 PM