Results 1 to 9 of 9
  1. #1
    HaxPro's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Latvia
    Posts
    2,824
    Reputation
    98
    Thanks
    1,146

    Problems with youtube.

    Am i the only one who get these errors ? :
    Request Timeout or Http/1.1 Service Unavailable or 500 Internal Server Error...
    YT is totaly F***** up for me.

  2. #2
    JimTheGreat's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Location
    USA
    Posts
    6,772
    Reputation
    125
    Thanks
    714
    My Mood
    Aggressive
    It might be your internet connection. YT always works fine for me.
    Want to get giftcards, electronics, and much more ..for FREE?


    P2S is the way to go. It offers countless amount of items at cheap rates. It has everything from giftcards to paypal money.

    To get started...

    Go to any web-browsing software, and type in "https://w w w. p o i n t s 2 s h o p . c o m ? r e f =uin1392610755" without the quotes and spaces. Hit Enter. Register and verify your account by going into your e-mail.

    At the top, go to "Profile" and Edit your account info and demographics (You will get pts for this). Then, go to Earn Points, and click on any offer you'd like and do those. You will get points. Once you have enough points, scroll over to "Spend Points" at the top and click on whatever category you would like, then buy the item.

    Have fun!

  3. #3
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,885
    Reputation
    1734
    Thanks
    3,004
    My Mood
    Blah
    Last night I saw that there Under maintenance, they may not be done?

  4. #4
    HaxPro's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Latvia
    Posts
    2,824
    Reputation
    98
    Thanks
    1,146
    Quote Originally Posted by Whiskey. View Post
    It might be your internet connection. YT always works fine for me.
    My Conection is okay. Downloading an movie (600kb/s.) So i its not that slow....

  5. #5
    247Grammes's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    France
    Posts
    143
    Reputation
    14
    Thanks
    0
    No, i have this problem too, but i just need to refresh and it's work

  6. #6
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,885
    Reputation
    1734
    Thanks
    3,004
    My Mood
    Blah
    Quote Originally Posted by HaxPro View Post


    My Conection is okay. Downloading an movie (600kb/s.) So i its not that slow....
    Just went down for me also "Http/1.1 Service Unavailable." not just you.

  7. #7
    LionelMessi10's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    MPGH.NET
    Posts
    6,125
    Reputation
    114
    Thanks
    4,556
    My Mood
    Aggressive
    ipconfig/flushdns
    ipconfig/release
    ipconfig/renew

    /done

  8. #8
    Instrumental's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    Global
    Posts
    1,220
    Reputation
    59
    Thanks
    714
    My Mood
    Cheerful
    Mine's alright, myb u need to clear ur browser cookies or try G chrome.

  9. #9
    Mega Man's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Location
    On Deck
    Posts
    1,509
    Reputation
    180
    Thanks
    197
    My Mood
    Angelic
    Yeah that's weird, I haven't been able to watch youtube videos for a couple days either. Just click on a vid, and when i hit play to start it (because for some reason it doesn't start itself) it just gives me static and says an error has occured :/

Similar Threads

  1. Replies: 23
    Last Post: 03-25-2011, 07:32 PM
  2. Theres a problem with youtube D:
    By Jessika in forum General
    Replies: 68
    Last Post: 03-17-2011, 07:57 AM
  3. Problem with trainers mades for CE, help me pls
    By juanitobalde in forum General Game Hacking
    Replies: 0
    Last Post: 04-24-2007, 05:31 AM
  4. Problem With The New Pb Hw Ban Spoofer!
    By naomelembro14 in forum WarRock - International Hacks
    Replies: 5
    Last Post: 03-16-2007, 08:29 AM
  5. Problem(with login)
    By 22061988 in forum WarRock - International Hacks
    Replies: 3
    Last Post: 11-01-2006, 01:07 AM