Results 1 to 8 of 8
  1. #1
    Sharpe's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Dont worry about it
    Posts
    1,219
    Reputation
    15
    Thanks
    99

    MPGH tech problem

    I have a major lag problem with MPGH and I have gone on MPGH on multiple computers and I still get the same problem. This is what happens:

    1) I go to a thread, no problem.
    2) Post, no problem
    3) (sometimes) click the subforum that I was just at and it just loads for a long time with no result. Nothing ever happens, the page just stays the same forever but IE still says it is loading.
    4) (if ^^^ did not happen) I go to another forum
    5) Post.
    6) (most of the time) It just says posting reply please wait and it just stays like that forever. Still says it is loading but it is not.
    7) (if something above had not happened yet) I press the subforum and it just loads indefinetly.

    In short, I can not post more than two times without the browser laging bad and never loading the next page or submiting my post. Does anyone else have this problem? Any solutions?
    Sexy sig ujelly?

  2. #2
    bannedshow's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    ..
    Posts
    1,248
    Reputation
    9
    Thanks
    110
    My Mood
    Blah
    ahh theres your problem....stop using IE lol

  3. #3
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,074
    My Mood
    Cool
    Your browser sucks. Or mpgh is just slow. Get google chrome.

  4. #4
    kirapwns's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    [GFX] Section.
    Posts
    1,413
    Reputation
    18
    Thanks
    51
    My Mood
    Amused
    I use Firefox.
    and this happens to me.
    but VERY rarely.

  5. #5
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,074
    My Mood
    Cool
    Quote Originally Posted by kirapwns View Post
    I use Firefox.
    and this happens to me.
    but VERY rarely.
    Firefox stinks. STINKS.

  6. #6
    kirapwns's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    [GFX] Section.
    Posts
    1,413
    Reputation
    18
    Thanks
    51
    My Mood
    Amused
    O.O
    WHAT?!

  7. #7
    Sharpe's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Dont worry about it
    Posts
    1,219
    Reputation
    15
    Thanks
    99
    Dosn't work on firefox. Can't try Chrome at the moment.
    Sexy sig ujelly?

  8. #8
    blueduece2's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    South of Heaven
    Posts
    787
    Reputation
    17
    Thanks
    241
    My Mood
    Buzzed
    Quote Originally Posted by Obama View Post
    Your browser sucks. Or mpgh is just slow. Get google chrome.
    All the plug ins work with Chrome??

Similar Threads

  1. mpgh pub problem
    By evilgaia in forum Combat Arms Help
    Replies: 20
    Last Post: 11-14-2009, 12:29 AM
  2. MPGH Public Problem
    By tleb1214 in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 02-27-2009, 10:52 PM
  3. MPGH Hack Problem Solved!
    By pnus88 in forum Combat Arms Hacks & Cheats
    Replies: 17
    Last Post: 12-20-2008, 12:35 AM
  4. Mpgh Pub Problem
    By H4x4Noobs in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 12-19-2008, 08:38 AM
  5. MPGH Hack Problems Help me please.
    By johnny608 in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 12-18-2008, 05:01 AM

Tags for this Thread