Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120

    Need some help with my microphone - Randomly stopped working!

    I turn on my computer and my microphone randomly stopped working. When i join a skype call all they hear is very loud static. I have tried differnt mic on my computer still same issue, plus i have tryed my main mic on my laptop and it works fine. I have un-installed all audio drivers and reinstalled them, still no luck. I have also bough a brand new audiocard and installed it with the correct drivers and it still does not work. I have tried nearly everything except for replacing my motherboard, if anyone knows anything about this issue could you please respond would be great if i could fix.

  2. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

  3. #2
    Arun's Bitch's Avatar
    Join Date
    Jun 2013
    Gender
    female
    Location
    Not even gay
    Posts
    1,484
    Reputation
    265
    Thanks
    206
    My Mood
    Angelic
    Buy a new one. It works 100%.

  4. #3
    Xenocide's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Sweden
    Posts
    13,498
    Reputation
    2486
    Thanks
    9,962
    Sounds like your computer somehow changed the input to output.
    What does your settings say and have you installed anything recently? Just before it stopped working.

  5. #4
    Womanizer`'s Avatar
    Join Date
    Apr 2008
    Gender
    male
    Posts
    1,439
    Reputation
    103
    Thanks
    1,584
    My Mood
    Angelic
    You know... you can always buy a new computer

  6. #5
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120
    Quote Originally Posted by Sky Plus View Post
    Buy a new one. It works 100%.
    Buy a new what? Mic or motherboard. I have used multiple mics on my computer they all have the same issue.

    Quote Originally Posted by Antipathy View Post
    Sounds like your computer somehow changed the input to output.
    What does your settings say and have you installed anything recently? Just before it stopped working.
    I did not install any software when the issue first happened, And im not sure what you mean by settings, settings for what?

    Quote Originally Posted by ineedwarrockhack View Post
    You know... you can always buy a new computer
    Dont have enough for a new computer .
    Last edited by thatman1; 06-28-2013 at 07:12 AM.

  7. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

  8. #6
    Xenocide's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Sweden
    Posts
    13,498
    Reputation
    2486
    Thanks
    9,962
    Right click the sndvold.exe icon down by your tray (Volume) and then take recording devices and tinker around in there and see if you can locate the problem.

  9. #7
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120
    Quote Originally Posted by Antipathy View Post
    Right click the sndvold.exe icon down by your tray (Volume) and then take recording devices and tinker around in there and see if you can locate the problem.
    I have played around in these settings for hours trying to fix - no luck fixing

  10. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

  11. #8
    Xenocide's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Sweden
    Posts
    13,498
    Reputation
    2486
    Thanks
    9,962
    Quote Originally Posted by thatman1 View Post
    I have played around in these settings for hours trying to fix - no luck fixing
    What OS ?

  12. #9
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120
    Quote Originally Posted by Antipathy View Post


    What OS ?
    Windows 7.

  13. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

  14. #10
    Xenocide's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Sweden
    Posts
    13,498
    Reputation
    2486
    Thanks
    9,962
    Quote Originally Posted by thatman1 View Post
    Windows 7.
    At your own risk, try removing the driver from device manager and then restarting (without the device) and then put it in once it's booted.
    That'll make it re-install it's own drivers.

  15. #11
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120
    Quote Originally Posted by Antipathy View Post


    At your own risk, try removing the driver from device manager and then restarting (without the device) and then put it in once it's booted.
    That'll make it re-install it's own drivers.

    Okay i just did all of that, removed all drivers except virtual audio cable since that has nothing to do with it. I plugged my headphones back in and this is now what my device manager and recording devices look like. imgur: the simple image sharer . No recording device found and 4 nvidia and 1 high defintion added. I just downloaded the drives now to test and it is still making static noise and not recording my voice.

  16. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

  17. #12
    Xenocide's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Sweden
    Posts
    13,498
    Reputation
    2486
    Thanks
    9,962
    Quote Originally Posted by thatman1 View Post
    Okay i just did all of that, removed all drivers except virtual audio cable since that has nothing to do with it. I plugged my headphones back in and this is now what my device manager and recording devices look like. imgur: the simple image sharer . No recording device found and 4 nvidia and 1 high defintion added. I just downloaded the drives now to test and it is still making static noise and not recording my voice.
    Then I can't help you, sorry.

  18. #13
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120
    Still need help! If anyone can help please do so.

  19. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

  20. #14
    Focusing's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    4
    Go to Control Panel and click Audio settings.
    At this point, click on Sound and click on Recording.
    Then click on your Headset and click on Configure bottom left.
    Then click on Configure Microphone and click on next, next and say the text out loud and click on next.
    Congratulations, you've just fixed your microphone.

  21. #15
    thatman1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Australia mate
    Posts
    320
    Reputation
    10
    Thanks
    120
    Quote Originally Posted by Focusing View Post
    Go to Control Panel and click Audio settings.
    At this point, click on Sound and click on Recording.
    Then click on your Headset and click on Configure bottom left.
    Then click on Configure Microphone and click on next, next and say the text out loud and click on next.
    Congratulations, you've just fixed your microphone.

    lol your a fucking idiot ]

  22. The Following User Says Thank You to thatman1 For This Useful Post:

    FreakZ1 (10-20-2013)

Page 1 of 2 12 LastLast

Similar Threads

  1. [Help Request] I would need some help with a project *over tv*
    By Gbstar in forum C# Programming
    Replies: 2
    Last Post: 05-06-2013, 08:49 AM
  2. [Help Request] Need some help with wireless
    By Hitman in forum Suggestions, Requests & Help
    Replies: 10
    Last Post: 02-27-2012, 06:55 AM
  3. [Help Request] Need some help with my Project
    By Vertual~ in forum Call of Duty Modern Warfare 3 Help
    Replies: 2
    Last Post: 01-30-2012, 05:33 PM
  4. [Help Request] Need some help with my server premisions
    By pero122 in forum Minecraft Help
    Replies: 5
    Last Post: 11-07-2011, 11:55 PM
  5. [Help Request] I need some help with binding eps7
    By v1zhaixingv1 in forum Vindictus Help
    Replies: 3
    Last Post: 05-18-2011, 10:25 PM