Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Womanizer`'s Avatar
    Join Date
    Apr 2008
    Gender
    male
    Posts
    1,439
    Reputation
    103
    Thanks
    1,584
    My Mood
    Angelic
    Quote Originally Posted by gresan6 View Post
    Try to go to your Control Panel -> Search for sound -> Click Sound -> Choose Recording -> And disable Line In
    Nope. Didn't work

    Quote Originally Posted by gamer4evere View Post
    Try new usb port,
    Clean your pC (inside it)
    check for broken parts
    disable sound. :| mess around
    The thing is I'm still using a mouse on that green mouse port. I could try a different mouse If that would work

    Quote Originally Posted by IRenegade View Post
    Reboot your PC?
    If that doesn't do it, reinstall your sound card drivers.
    I'll probably have to reinstall my sound card drivers, yes.

  2. #17
    Ameer's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    MPGH
    Posts
    14,669
    Reputation
    2353
    Thanks
    6,358
    Oil your mouse.

    League of Legends Minion - 08/25/16


  3. #18
    Womanizer`'s Avatar
    Join Date
    Apr 2008
    Gender
    male
    Posts
    1,439
    Reputation
    103
    Thanks
    1,584
    My Mood
    Angelic
    Quote Originally Posted by Temperrr View Post
    Oil your mouse.
    Great idea! I'll get right on it.

  4. #19
    dashhd's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    45
    Reputation
    10
    Thanks
    0
    My Mood
    Bitchy
    Quote Originally Posted by IRenegade View Post
    It was probably your drivers then.
    You could have simply reinstalled them.
    Nope, I tried that too, believe me, I know my computers

  5. #20
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Work
    Posts
    7,145
    Reputation
    1221
    Thanks
    3,323
    My Mood
    Twisted
    PC: Yea If you know what i mean

  6. #21
    Womanizer`'s Avatar
    Join Date
    Apr 2008
    Gender
    male
    Posts
    1,439
    Reputation
    103
    Thanks
    1,584
    My Mood
    Angelic
    Quote Originally Posted by GioTheHuman View Post
    PC: Yea If you know what i mean
    No, I really don't know what you mean o.o

  7. #22
    Mokou-Sama's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    Akihabara
    Posts
    10,064
    Reputation
    481
    Thanks
    689
    My Mood
    Breezy
    Quote Originally Posted by ineedwarrockhack View Post


    Nope. Didn't work



    The thing is I'm still using a mouse on that green mouse port. I could try a different mouse If that would work



    I'll probably have to reinstall my sound card drivers, yes.
    try diferent mouse then.
    Formerly known as gamer4evere



     
    Participated on:
    MPGH GAMING NIGHT 08/03/2015 - Town of Salem



Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Help] Why does computer lag when you use hack?
    By blackmage312 in forum WarRock Discussions
    Replies: 11
    Last Post: 01-08-2011, 09:02 AM
  2. Why does it lag when i use Hacks...?!
    By schokk21 in forum WarRock Discussions
    Replies: 15
    Last Post: 11-14-2009, 10:58 AM
  3. why does my aimbots i get crash when i start crossfire?
    By mich4r in forum CrossFire Hacks & Cheats
    Replies: 18
    Last Post: 09-05-2009, 06:37 PM
  4. Why does combat arms freeze when i press login
    By combatarmshaxor247 in forum Combat Arms Help
    Replies: 3
    Last Post: 08-30-2009, 06:11 PM
  5. MPGH pub...- Why does it allwaysgo to this website right when i open the the hack
    By lethalhuman8 in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 10-13-2008, 04:22 PM