Thread: LED monitor

Results 1 to 9 of 9
  1. #1
    D.Toretto's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1,105
    Reputation
    271
    Thanks
    190
    My Mood
    Hungover

    LED monitor

    I have problem with my monitor when im turning on my PC,monitor turns on 20 mins later...anyone can help?

  2. #2
    Scotia's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    boards.4chan.org/cm/
    Posts
    6,583
    Reputation
    1166
    Thanks
    1,721
    My Mood
    Relaxed
    Try booting into safe mode/low resolution mode. I had the same issue with my 780 when I first got it and it was due to resolution issues.

  3. #3
    D.Toretto's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1,105
    Reputation
    271
    Thanks
    190
    My Mood
    Hungover
    How to do it mate,please help me
    Quote Originally Posted by Scotia View Post
    Try booting into safe mode/low resolution mode. I had the same issue with my 780 when I first got it and it was due to resolution issues.

  4. #4
    Scotia's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    boards.4chan.org/cm/
    Posts
    6,583
    Reputation
    1166
    Thanks
    1,721
    My Mood
    Relaxed
    Quote Originally Posted by Riddick's Sheep View Post
    How to do it mate,please help me
    Reboot your PC and spam the living shit out of F8 whilst at the splash screen, it should take you to a menu were you can access both options.

  5. #5
    D.Toretto's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1,105
    Reputation
    271
    Thanks
    190
    My Mood
    Hungover
    Thanks mate i will try it now
    Quote Originally Posted by Scotia View Post


    Reboot your PC and spam the living shit out of F8 whilst at the splash screen, it should take you to a menu were you can access both options.

  6. #6
    Scotia's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    boards.4chan.org/cm/
    Posts
    6,583
    Reputation
    1166
    Thanks
    1,721
    My Mood
    Relaxed
    Quote Originally Posted by Riddick's Sheep View Post
    Thanks mate i will try it now
    Nah problem niggah, if that doesn't work then I don't know what to say. Try re-installing your OS maybe.

  7. #7
    D.Toretto's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1,105
    Reputation
    271
    Thanks
    190
    My Mood
    Hungover
    I find out mate problem is in hardware of monitor... it needs repair of capacitor.. Thanks for helping me again
    Quote Originally Posted by Scotia View Post


    Nah problem niggah, if that doesn't work then I don't know what to say. Try re-installing your OS maybe.

  8. #8
    Scotia's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    boards.4chan.org/cm/
    Posts
    6,583
    Reputation
    1166
    Thanks
    1,721
    My Mood
    Relaxed
    Quote Originally Posted by Riddick's Sheep View Post
    I find out mate problem is in hardware of monitor... it needs repair of capacitor.. Thanks for helping me again
    Ah shet, oh well. What kind of monitor do you have? I hope it's not expensive.

  9. #9
    D.Toretto's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1,105
    Reputation
    271
    Thanks
    190
    My Mood
    Hungover
    SyncMaster 961bw i hope its not expensive
    Quote Originally Posted by Scotia View Post


    Ah shet, oh well. What kind of monitor do you have? I hope it's not expensive.

Similar Threads

  1. Replies: 2
    Last Post: 03-14-2014, 01:41 PM
  2. Replies: 17
    Last Post: 03-14-2014, 11:31 AM
  3. Replies: 17
    Last Post: 04-07-2013, 04:13 PM
  4. Moded PSP with LEDs
    By i7vSa7vi7y in forum General
    Replies: 5
    Last Post: 11-06-2008, 06:04 PM
  5. What the fuck is wrong with my monitore
    By radnomguywfq3 in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 12-06-2007, 09:03 PM