Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,320
    Reputation
    239
    Thanks
    301
    Quote Originally Posted by Abnormality View Post
    I'm using w8.1, I get about 10mb/s.
    So it's not an OS wide issue, when did the problems start and did you install something new that you can recall?
    I don't use comcast, just doing educated guessing here.

    Also, check the task manager
    Only thing that's taking up network usage is uTorrent. Also, I reimaged my computer with 8.1 then left for vacation right after. So for a few weeks, I wasn't able to torrent. After I got back, it's been slow since (this was after a fresh install of 8.1).

    Quote Originally Posted by Kodoku View Post
    Same here actually
    Got a couple of DMCA warnings and now i'm getting the same download speeds.
    Although i always thought its was just my wifi card on my desktop.

    Try a different client? i know some torrent sites don't whitelist some major clients.
    I tried uTorrent and Vuze. Also, I just got Comcast to send a refresh signal to my modem and that seemed to work. Torrents getting ~1.5 mb/s but still nowhere near my old speeds. And I have yet to receive any DMCA letters; hopefully I don't get any.

    Quote Originally Posted by Abnormality View Post
    Oh U.S. you must love DMCA.

  2. The Following User Says Thank You to | ∞ | For This Useful Post:

    koolguyy (06-30-2014)

  3. #17
    Minnesota Dabs's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    USA
    Posts
    4,243
    Reputation
    619
    Thanks
    1,074
    My Mood
    Relaxed
    I've gotten nearly 20 DMCA warnings from Comcast. Nothing happened, but I believe Comcast blocked Nationwide torrenting.
    Successful Trades: 52

    Scammed Trades: 6

    Vouch Profile!



    Consider donating to my PayPal!

  4. #18
    darklight1997's Avatar
    Join Date
    Jun 2014
    Gender
    female
    Posts
    59
    Reputation
    10
    Thanks
    3
    Nah I dont think so

  5. #19
    Xenocide's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Sweden
    Posts
    13,498
    Reputation
    2486
    Thanks
    9,962
    Well, if there's nothing else on there then it's not malware causing it, nor is it the OS.
    It's with the highest probability Comcast lowering your speeds.

    Not sure how it works over there in the U.S. but to my understanding you are paying for a certain speed and if what you get isn't what you are paying for then you should probably contact them and see what's going on.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Questions about Torrents.
    By SadisticGrin in forum Hardware & Software Support
    Replies: 19
    Last Post: 12-20-2006, 04:34 PM
  2. CURSE Issue......
    By Beer_Hunter in forum General
    Replies: 8
    Last Post: 09-03-2006, 08:15 PM
  3. WoW Torrent File.. i need
    By acepwnage in forum General Gaming
    Replies: 5
    Last Post: 08-16-2006, 12:31 PM
  4. what torrent client do u use?
    By darkone1149 in forum General
    Replies: 33
    Last Post: 02-21-2006, 09:02 PM