Thread: Sound Problem

Results 1 to 6 of 6
  1. #1
    DawgiiStylz's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Dawg House
    Posts
    7,817
    Reputation
    219
    Thanks
    2,807
    My Mood
    Tired

    Sound Problem

    While on my computer my sounds cuts off, yet my sound and all of my options were never changed or turned off. It only happens when i watch youtube videos or play any game. To turn it back on i have to restart my computer. Anyone know why it does this?

    Even when i try to play music off my computer, it won't play. It says an error has occurred like the file was never there

  2. #2
    Niku ・( ̄∀ ̄)・'s Avatar
    Join Date
    Jul 2009
    Gender
    female
    Location
    Arian
    Posts
    4,340
    Reputation
    503
    Thanks
    653
    My Mood
    Aggressive
    Quote Originally Posted by DawgiiStylz View Post
    While on my computer my sounds cuts off, yet my sound and all of my options were never changed or turned off. It only happens when i watch youtube videos or play any game. To turn it back on i have to restart my computer. Anyone know why it does this?

    Even when i try to play music off my computer, it won't play. It says an error has occurred like the file was never there
    Try re-install the sound card perhaps?
    "Holding anger is a poison. It eats you from inside. We think that hating is a weapon that attacks the person who harmed us. But hatred is a curved blade. And the harms we do, we do to ourselves."-Mitch Albom

  3. #3
    DawgiiStylz's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Dawg House
    Posts
    7,817
    Reputation
    219
    Thanks
    2,807
    My Mood
    Tired
    Tip for everyone, don't download iObit Driver Booster.. Everything out of date now

  4. #4
    Reav3R's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    Ж█R▓£▒λ░ν▒З▓Я█Ж
    Posts
    3,742
    Reputation
    205
    Thanks
    250
    My Mood
    Angelic
    Pull the plug out of your asshole and put it in the right spot maybe?
    * Contact Information *
    Yahoo: darkslayer84@yahoo.com
    MSN: parham6@live.com
    Skype: parham649
    ooVoo: Parham6
    * Vouches (Trade Reputation) *
    Vouch #1 - RenardO went first, No Middleman: My Account => His Account
    Vouch #2 - Mr.StoneX went first, No Middleman: My Account => His uPlay+Steam Accounts

  5. #5
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,681
    Reputation
    905
    Thanks
    18,811
    My Mood
    Angelic
    * Check if drivers are up-to-date
    * Re-install the drivers
    * Try and disable and re-enable the sound card
    * Have you tested your speakers/headphones with another device? (Incase it's not your PC that is "broken")


     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  6. #6
    Mokou-Sama's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    Akihabara
    Posts
    10,064
    Reputation
    481
    Thanks
    689
    My Mood
    Breezy
    Actually I had DriverBooster....
    My fix is to disable driver in control panel and reactivate (no pc reboot needed).
    Only reopen chrome or the game and it worked fine.
    Formerly known as gamer4evere



     
    Participated on:
    MPGH GAMING NIGHT 08/03/2015 - Town of Salem



Similar Threads

  1. [HELP] Sound problem
    By poolwizard in forum Combat Arms Mod Discussion
    Replies: 0
    Last Post: 01-03-2010, 02:26 PM
  2. [Help] Sound problem
    By Magicer in forum CrossFire Hacks & Cheats
    Replies: 16
    Last Post: 11-21-2009, 09:16 AM
  3. CA Sound Problem...
    By mralex69x in forum Combat Arms Help
    Replies: 11
    Last Post: 08-29-2009, 02:49 PM
  4. [TUT]How to fix the no sound problem
    By mikenesh5 in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 08-25-2009, 08:43 AM
  5. plz help me....... sound problem
    By panchaboy in forum WarRock - International Hacks
    Replies: 4
    Last Post: 11-26-2007, 09:25 PM