Results 1 to 13 of 13
  1. #1
    Bernard.'s Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    24,514
    Reputation
    2110
    Thanks
    2,985
    My Mood
    Bored

    Random disconnects

    Having random disconnect problems (wireless), my net just seems to disconnect for like 1 minute and them reconnects like a minute after. My iPod and other computer seem fine with no problems so I doubt it's the router/modems' problem.

    Solutions?
    Rep. Power: 111

    Minion: 11/28/12-3/15/14

  2. #2
    ZeroInsanity's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    root@Insanity
    Posts
    362
    Reputation
    10
    Thanks
    138
    My Mood
    Yeehaw
    Do all your devices work but then get DCed? If so, your router may be dying.

    My router every now and then will kind of do that. I just have to reset it. So I would try that, but if that doesn't work, I don't really know.

  3. #3
    Bernard.'s Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    24,514
    Reputation
    2110
    Thanks
    2,985
    My Mood
    Bored
    Quote Originally Posted by ZeroInsanity View Post
    Do all your devices work but then get DCed? If so, your router may be dying.

    My router every now and then will kind of do that. I just have to reset it. So I would try that, but if that doesn't work, I don't really know.
    It's just the computer that I'm on right now.
    Rep. Power: 111

    Minion: 11/28/12-3/15/14

  4. #4
    Priam's Avatar
    Join Date
    Apr 2014
    Gender
    male
    Location
    Andromeda's galaxy
    Posts
    2,362
    Reputation
    231
    Thanks
    450
    My Mood
    Relaxed
    Just call someone to fix the router.

  5. #5
    Gill Bates's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    /online
    Posts
    1,063
    Reputation
    156
    Thanks
    215
    My Mood
    Happy
    I had this problem,but my questions are ;
    1.Which internet provider do you have?
    2.Which router/modem?

    Comments:
    1.Check for any blinking lights on your router indicating that something is not working (Red/yellow Wi-Fi light,power light,etc.)

  6. #6
    Cloud_9's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Location
    Estados Unidos
    Posts
    195
    Reputation
    10
    Thanks
    28
    My Mood
    Lurking
    Did you try restarting your comp
    "A Man Who Is Too Afraid To Admit His Fears Is A Man Who Won't Overcome Them.
    There Is Liberty In Confession And Freedom In Acknowledgment."


    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

     


  7. #7
    cameorn's Avatar
    Join Date
    May 2012
    Gender
    male
    Posts
    146
    Reputation
    10
    Thanks
    7
    My Mood
    Happy
    just restore factory setting so it can reset the settings

  8. #8
    Bernard.'s Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    24,514
    Reputation
    2110
    Thanks
    2,985
    My Mood
    Bored
    Quote Originally Posted by iCudi View Post
    I had this problem,but my questions are ;
    1.Which internet provider do you have?
    2.Which router/modem?

    Comments:
    1.Check for any blinking lights on your router indicating that something is not working (Red/yellow Wi-Fi light,power light,etc.)
    Got comcast and a SBG6580 Wireless Cable Modem Gateway. No lights are blinking on it.
    Rep. Power: 111

    Minion: 11/28/12-3/15/14

  9. #9
    Gill Bates's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    /online
    Posts
    1,063
    Reputation
    156
    Thanks
    215
    My Mood
    Happy
    Quote Originally Posted by Bernard. View Post


    Got comcast and a SBG6580 Wireless Cable Modem Gateway. No lights are blinking on it.
    Hm,I had At&T and my router started doing that,at first I thought it was my computer but it wasn't.I ended up calling them and ordered for a technician to come look at it.They replaced it with a recalled router which failed within a day,and then I got a better one from them for free.

    I suggest calling a Comcast technician to come and take a look at it,but before you do that,make sure all your cables are connected and none of them are loose,ripped,etc because they will probably try and ask you that when you call.Also,that router has low ratings lol.I hear Comcast has terrible customer service,so good luck man

  10. #10
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,885
    Reputation
    1734
    Thanks
    3,004
    My Mood
    Blah
    Restart your router.

  11. #11
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,631
    Reputation
    3771
    Thanks
    6,113
    My Mood
    Cheerful
    I believe he probably already made that doe.

  12. #12
    HalfBajan's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    5,792
    Reputation
    961
    Thanks
    1,104
    Do you have Hamachi installed on your PC? this happened to me too but then I uninstalled it and now it happens rarely.

    SOUNDCLOUD



  13. #13
    𝕡𝕠𝕔𝕜𝕖𝕥𝕤 𝕤𝕠 𝕗𝕒𝕥
    Admin
    arunforce's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    A place for amigos
    Posts
    22,697
    Reputation
    3409
    Thanks
    10,669
    My Mood
    Yeehaw
    Cable's signal can actually be weakened, and that produces the symptoms. Static buildup on the cable wire is one possible reason, try discharging the static electricity from the cable.



    v1.96 - Tutorials, Upgraded Town, Def Revamp
    v1.97 - Cutscenes/Quests, Friend List
    v1.98 - Classes, Necklace/Rings
    v1.99 - Guilds
    v2.00 - Open Beta


Similar Threads

  1. [Help Request] Random disconnects in tomb, pet yard and near arena nexus area
    By pletter in forum Realm of the Mad God Help & Requests
    Replies: 4
    Last Post: 01-18-2014, 07:59 PM
  2. random disconnects
    By kabodle in forum Vindictus Help
    Replies: 5
    Last Post: 05-21-2011, 05:15 AM
  3. Random Disconnecting
    By ballinarab in forum CrossFire Help
    Replies: 2
    Last Post: 06-25-2010, 12:15 AM
  4. Random Post about WoW
    By SadisticGrin in forum Spammers Corner
    Replies: 3
    Last Post: 10-20-2008, 03:55 PM
  5. Random Shit
    By Dave84311 in forum General
    Replies: 15
    Last Post: 09-22-2007, 07:58 PM