Results 1 to 11 of 11
  1. #1
    `Rejected's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    Basement :D
    Posts
    3,826
    Reputation
    616
    Thanks
    5,823

    Internet helpz pls

    Hey guys so not long ago I put my new PC together and it has been running great, but the weird thing is most of the time when I download something it will just be stuck at 100% and the download speed would drop to 0kb/s. This happens with multiple browsers and even when I try to download drivers from nvidia experience. I have a wired connection from a 20m long cable running under my house through my floor and into my computer. Please if anyone could help I would appreciate it.

    Example:

    Pc Specs:

    Asus Maximus Vii Hero Motherboard
    2x EVGA GTX 780ti Graphic Cards
    250GB Samsung 840 Evo SSD
    4TB Seagate SSHD
    1000W Gold Plus EVGA Supernova
    Intel Core i7 4790k
    16GB Corsair Vengeance RAM
    CoolerMaster Glacer 240L CPU Cooler
    SOCIAL ENGINEERING SECTION! - FREE EBOOKS AND METHODS! CLICK ME

    THANK ME
    And be thankful that you thanked me
    Im so wise


     
    Send me a PM or at me on skype
    Skype - theretardedpig

  2. #2
    Assistive's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    ▓▓▓▓▓▓▓▓▓▓▓▓▓▓
    Posts
    6,338
    Reputation
    705
    Thanks
    1,459
    My Mood
    Amused
    This is how OP brags about his rig.

    "Dab is a Shitposting Retard" - Boombox 2016
     


  3. #3
    Joshcarr2006's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    ☠☆★☆★☆☠
    Posts
    11,015
    Reputation
    880
    Thanks
    2,627
    My Mood
    Lurking
    Did you try turning it off then back on?

  4. #4
    Justin's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Melbourne, Australia
    Posts
    7,022
    Reputation
    1207
    Thanks
    2,825
    My Mood
    Inspired
    Quote Originally Posted by `Rejected View Post
    Hey guys so not long ago I put my new PC together and it has been running great, but the weird thing is most of the time when I download something it will just be stuck at 100% and the download speed would drop to 0kb/s. This happens with multiple browsers and even when I try to download drivers from nvidia experience. I have a wired connection from a 20m long cable running under my house through my floor and into my computer. Please if anyone could help I would appreciate it.

    Example:

    Pc Specs:

    Asus Maximus Vii Hero Motherboard
    2x EVGA GTX 780ti Graphic Cards
    250GB Samsung 840 Evo SSD
    4TB Seagate SSHD
    1000W Gold Plus EVGA Supernova
    Intel Core i7 4790k
    16GB Corsair Vengeance RAM
    CoolerMaster Glacer 240L CPU Cooler
    Having dropouts? Thank this bastard right here:


    Also try and flush your DNS cache by using the command prompt.

    ipconfig /flushdns

    You may also want to check to see if your router is on it's latest firmware and just to be sure, restart the router and see if that solves the problem
    Last edited by Justin; 11-19-2014 at 02:28 AM.

    Minion Statistics

    Ex-Console Minion: 13/01/2011 ~ 19/04/2011
    Console Re-Minion: 14/06/2012 ~ 27/02/2013
    AVA Minion: 22/06/2012 ~ 12/11/2012
    Battlefield Minion: 04/02/2013 ~ 27/02/2013

    Computer Specifications
    Case: NZXT Phantom 820
    PSU: Corsair HX-850W V2
    Mobo: ASUS Z87-Deluxe
    CPU: Intel Core i7-4770K
    CPU Cooling: Swiftech H220 All-In-One Liquid Cooler (Cooled by 2x Noctua NF-F12 PWM 120mm Fans)
    RAM: Corsair Platinum Dominators CMD16GX3M2A2400C10 (2x8GB DDR3 2400Mhz XMP)
    GFX: ASUS GeForce GTX 770 DirectCU II OC 2GB
    Monitor: LG 29EB93 29" Ultrawide LED IPS Panel (2560x1080)(29:1 Ratio)
    Mouse: Razer Deathadder 2012
    Keyboard: Ducky DK 9008G2 Cherry MX-Brown Mechanical Keyboard


  5. #5
    `Rejected's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    Basement :D
    Posts
    3,826
    Reputation
    616
    Thanks
    5,823
    Quote Originally Posted by Justin View Post


    Having dropouts? Thank this bastard right here:


    Also try and flush your DNS cache by using the command prompt.

    ipconfig /flushdns

    You may also want to check to see if your router is on it's latest firmware and just to be sure, restart the router and see if that solves the problem
    Already flushed the dns but I will look into the router firmware and what not. Yeah I got random drop outs aswell, fucking abbot.

    Quote Originally Posted by Joshcarr2006 View Post
    Did you try turning it off then back on?
    Yes I have done this multiple times, it doesn't just do it for that it does it for chrome and other browsers with different downloads. Most of the time they are corrupted if they do end up finishing.

    Quote Originally Posted by Assistive View Post
    This is how OP brags about his rig.
    <3 Woulda had 32GB Ram but 2 of the sticks didn't work :P
    SOCIAL ENGINEERING SECTION! - FREE EBOOKS AND METHODS! CLICK ME

    THANK ME
    And be thankful that you thanked me
    Im so wise


     
    Send me a PM or at me on skype
    Skype - theretardedpig

  6. #6
    yottaflop's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    Try a complete NetSocket reset.
    Here is a Tool I used for such problems bleepingcomputer.com/download/netadapter-repair-all-in-one/
    Use the Advanced button on the right.

  7. #7
    𝕡𝕠𝕔𝕜𝕖𝕥𝕤 𝕤𝕠 𝕗𝕒𝕥
    Admin
    arunforce's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    A place for amigos
    Posts
    22,711
    Reputation
    3409
    Thanks
    10,677
    My Mood
    Yeehaw
    Quote Originally Posted by Joshcarr2006 View Post
    Did you try turning it off then back on?
    I think you mean if checked if it's plugged in.



    v1.96 - Tutorials, Upgraded Town, Def Revamp
    v1.97 - Cutscenes/Quests, Friend List
    v1.98 - Classes, Necklace/Rings
    v1.99 - Guilds
    v2.00 - Open Beta


  8. #8
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,027
    Reputation
    1839
    Thanks
    5,415
    Have you tried smashing it?

    I heard it solves lots of problemzzz

  9. #9
    Schuba's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    Music
    Posts
    3,550
    Reputation
    488
    Thanks
    848
    Quote Originally Posted by xaviar View Post
    Have you tried smashing it?

    I heard it solves lots of problemzzz
    Tried, didn't work
    Quote Originally Posted by Hova View Post
    When schuba speaks, people listen



     

     
    Joined: November 27th, 2012
    Donator: September 24th, 2014
    News Force: October 17th, 2015 - Current
    News Force Editor: February 4th, 2017 - April, 2017

     


  10. #10
    Bumboxe's Sheep's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    C++
    Posts
    1,336
    Reputation
    54
    Thanks
    101
    My Mood
    Amused
    Quote Originally Posted by `Rejected View Post
    Hey guys so not long ago I put my new PC together and it has been running great, but the weird thing is most of the time when I download something it will just be stuck at 100% and the download speed would drop to 0kb/s. This happens with multiple browsers and even when I try to download drivers from nvidia experience. I have a wired connection from a 20m long cable running under my house through my floor and into my computer. Please if anyone could help I would appreciate it.

    Example:

    Pc Specs:

    Asus Maximus Vii Hero Motherboard
    2x EVGA GTX 780ti Graphic Cards
    250GB Samsung 840 Evo SSD
    4TB Seagate SSHD
    1000W Gold Plus EVGA Supernova
    Intel Core i7 4790k
    16GB Corsair Vengeance RAM
    CoolerMaster Glacer 240L CPU Cooler
    Yea I have an 12k Rig that i found on the street because some dumb ass threw it out because he fried a capacitor and didn't know how to replace it (Not a joke) it has about 300GB Ram and 4 of these 2k worth processors and i don't know what to do with it! Anyone want it? (Just joking)


    https://www.mpgh.net/forum/signaturepics/sigpic1320452_1.gif





  11. #11
    `Rejected's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    Basement :D
    Posts
    3,826
    Reputation
    616
    Thanks
    5,823
    Quote Originally Posted by danielporsh911 View Post
    Yea I have an 12k Rig that i found on the street because some dumb ass threw it out because he fried a capacitor and didn't know how to replace it (Not a joke) it has about 300GB Ram and 4 of these 2k worth processors and i don't know what to do with it! Anyone want it? (Just joking)
    Okay then so what was the point of that?
    SOCIAL ENGINEERING SECTION! - FREE EBOOKS AND METHODS! CLICK ME

    THANK ME
    And be thankful that you thanked me
    Im so wise


     
    Send me a PM or at me on skype
    Skype - theretardedpig

Similar Threads

  1. Replies: 6
    Last Post: 01-05-2016, 09:42 PM
  2. How to Unshare internet? pls help me out
    By junior4358 in forum General
    Replies: 9
    Last Post: 12-22-2012, 04:33 AM
  3. can u help my wireless internet pls
    By prox32 in forum Hardware & Software Support
    Replies: 3
    Last Post: 07-21-2007, 02:14 AM
  4. What I Did When My Internet Is Down
    By Paolo1993 in forum Art & Graphic Design
    Replies: 2
    Last Post: 02-10-2006, 10:22 AM
  5. i need short icq number pls and hack to wr..
    By BoneXDBreaker in forum WarRock - International Hacks
    Replies: 1
    Last Post: 12-26-2005, 06:08 PM