Results 1 to 10 of 10
  1. #1
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,025
    Reputation
    1839
    Thanks
    5,412

    Laptop USB Ports?

    So none of them work...

    Does anyone know what is going on?

    I don't have more info, I tried using multiple things but they just don't work.
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  2. #2
    Dylan's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    AnimeBytes
    Posts
    1,830
    Reputation
    300
    Thanks
    1,906
    My Mood
    Sleepy
    Quote Originally Posted by T!me View Post
    So none of them work...

    Does anyone know what is going on?

    I don't have more info, I tried using multiple things but they just don't work.
    "Remove your battery ....Hold down the power button for 30 seconds or so....This should work..it discharges the capacitors and should get them working" - Found off a source. Haven't tried it, other people said this worked though.

    NewsForce December 2015 - April 2016
    Premium Member April 2013 - Current
    MPGH Member March 2013 - Current



  3. #3
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,025
    Reputation
    1839
    Thanks
    5,412
    Quote Originally Posted by Dylan View Post


    "Remove your battery ....Hold down the power button for 30 seconds or so....This should work..it discharges the capacitors and should get them working" - Found off a source. Haven't tried it, other people said this worked though.
    Already tried this. :|
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  4. #4
    Dylan's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    AnimeBytes
    Posts
    1,830
    Reputation
    300
    Thanks
    1,906
    My Mood
    Sleepy
    Quote Originally Posted by T!me View Post

    Already tried this. :|
    Hmm. This hasnt happened to me before so I dont exactly know whats going on. But if it were me, I would try going to device manager, and see if the USB ports need updating/uninstall and then reinstall. Not saying try this, as it may make the situation worse, but you can always create a restore point incase any errors occur.

    NewsForce December 2015 - April 2016
    Premium Member April 2013 - Current
    MPGH Member March 2013 - Current



  5. #5
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,025
    Reputation
    1839
    Thanks
    5,412
    Quote Originally Posted by Dylan View Post


    Hmm. This hasnt happened to me before so I dont exactly know whats going on. But if it were me, I would try going to device manager, and see if the USB ports need updating/uninstall and then reinstall. Not saying try this, as it may make the situation worse, but you can always create a restore point incase any errors occur.
    Yeah already tried that also, I really don't know what the fuck is going on. :|
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  6. #6
    Predator's Panda's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    /r/socialism
    Posts
    1,291
    Reputation
    50
    Thanks
    245
    My Mood
    Crappy
    Quote Originally Posted by T!me View Post


    Yeah already tried that also, I really don't know what the fuck is going on. :|
    You can completely replace them, try underclocking your cpu too
    Remember to thanks/rep if I helped you
    WORLD'S MOST SOCIALIST PANDA



  7. #7
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,025
    Reputation
    1839
    Thanks
    5,412
    I think it might be disabled in HWsetup, so I will go check it out and HOPEFULLY the issue was there.
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  8. #8
    Predator's Panda's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    /r/socialism
    Posts
    1,291
    Reputation
    50
    Thanks
    245
    My Mood
    Crappy
    Quote Originally Posted by T!me View Post
    I think it might be disabled in HWsetup, so I will go check it out and HOPEFULLY the issue was there.
    That seems unlikely to me, but better safe than sorry.
    Remember to thanks/rep if I helped you
    WORLD'S MOST SOCIALIST PANDA



  9. #9
    Eternity's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    11,025
    Reputation
    1839
    Thanks
    5,412
    I cannot find the hwsetup menu, so I don't know.

    - - - Updated - - -

    I will boot it into bios and check out some problems and see if the problem lies in a application.




    - - - Updated - - -

    Fixed. So for future reference to anyone with Toshiba here is what I have done.


    1. Open the Device Manager as explained previously.
    2. Expand "Universal Serial Bus controllers."
    3. Right-click each entry titled "USB Root Hub" and select "Properties."
    4. Change to the "Power Management" tab.
    5. Uncheck the check box next to "Allow the computer to turn off this device to save power."
    6. Press "OK."
    7. Repeat this for each "USB Root Hub" entry.
    8. Reboot the computer.


    OR


    1. Open the Device Manager as explained previously.
    2. Expand "Universal Serial Bus controllers."
    3. Right-click each entry under "Universal Serial Bus controllers" and select "Uninstall."
    4. Ensure you've done this for each entry under "Universal Serial Bus controllers."
    5. Reboot the computer.


    OR


    1. Reboot your computer in Safe Mode. (Windows 8 instructions, Windows 7 instructions)
    2. If the device does not work in Safe Mode, contact the USB device manufacturer. If it does, continue.
    3. Hold the Windows key and press 'r' to open the run box.
    4. Type "msconfig" and press ENTER.
    5. In the System Configuration Utility that opens, click "Selective Startup" on the "General" tab.
    6. Uncheck the box next to "Load Startup Items."
    7. Change to the "Services" tab.
    8. Check the box next to "Hide All Microsoft Services."
    9. Click "Disable All."
    10. Click "OK."
    11. Reboot the computer.
    12. If the device is now working, you've determined that one of those services or applications you disabled was interfering. It's time-consuming, but the final step is to start re-enabling some of those services and applications until you can narrow down which was causing the problem.



    If those steps don't work then most likely either the USB device is fucked itself or the usb port itself is fucked up.


    (The last part is what solved my problem)


    - - - Updated - - -

    Close @Boombox
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Endless Void."



  10. #10
    Turtle's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    RIGGED
    Posts
    2,921
    Reputation
    408
    Thanks
    656
    My Mood
    Tired
    pretty sure you can fix it in the BIOS settings, i fixed mine that way


Similar Threads

  1. Port Scanner
    By Vetu in forum Spammers Corner
    Replies: 8
    Last Post: 05-09-2016, 05:57 AM
  2. Fried USB ports ? Need help.
    By FreeMarketGuy in forum Computer Builds & Upgrades
    Replies: 10
    Last Post: 10-03-2013, 06:45 AM
  3. can you connect a laptop with hdmi port with the ps3
    By Mauled in forum Playstation Hacking
    Replies: 2
    Last Post: 07-14-2010, 01:59 AM
  4. LAPTOP TB Drive
    By Dave84311 in forum General
    Replies: 6
    Last Post: 07-09-2006, 10:19 AM
  5. i need to get into this laptop!!!!!! help plzzz
    By sqeak in forum Suggestions, Requests & Help
    Replies: 10
    Last Post: 04-10-2006, 08:59 PM