Results 1 to 6 of 6
  1. #1
    dubstepftttt's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    3
    My Mood
    Amused

    Game not Loading??

    cf was working fine a few hours ago

    now patcher doenst load past step 11??

    anyone know what i can do?

  2. #2
    corssa's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    White house.
    Posts
    2,115
    Reputation
    60
    Thanks
    516
    My Mood
    Brooding
    working fine here. wait 1 hour or less and try again, or just reinstall it
    I'm clean now.

  3. #3
    dubstepftttt's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    3
    My Mood
    Amused
    Quote Originally Posted by corssa View Post
    working fine here. wait 1 hour or less and try again, or just reinstall it
    all ready tried re installing, beats me

  4. #4
    corssa's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    White house.
    Posts
    2,115
    Reputation
    60
    Thanks
    516
    My Mood
    Brooding
    Quote Originally Posted by dubstepftttt View Post
    all ready tried re installing, beats me
    what's the error message if there's any message?
    I'm clean now.

  5. #5
    dubstepftttt's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    3
    My Mood
    Amused
    Quote Originally Posted by corssa View Post


    what's the error message if there's any message?
    no message just loads to Step 11 and does nothing for ages
    when it does load, it goes to the login screen i enter user/pw and it still doesnt load the game. it doesnt log me in..

    ---------- Post added at 10:05 PM ---------- Previous post was at 10:04 PM ----------

    my internet connection is fine, but when i try load z8 games site/cf it takes forever.

  6. #6
    corssa's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    White house.
    Posts
    2,115
    Reputation
    60
    Thanks
    516
    My Mood
    Brooding
    Quote Originally Posted by dubstepftttt View Post
    no message just loads to Step 11 and does nothing for ages
    when it does load, it goes to the login screen i enter user/pw and it still doesnt load the game. it doesnt log me in..

    ---------- Post added at 10:05 PM ---------- Previous post was at 10:04 PM ----------

    my internet connection is fine, but when i try load z8 games site/cf it takes forever.
    restart your router and reboot your pc, z8games site is perfectly fine for me. If that doesn't work try plugging your router directly to your pc. if that works. Is you internet wireless and you're using a laptop?

    EDIT: usually HGWC gives an error message after a while, so wait a few minutes, you might get something.
    Last edited by corssa; 04-21-2013 at 07:50 AM.
    I'm clean now.

Similar Threads

  1. [Solved] Crossfire will not load a game. (Black screen)
    By Sunday. in forum CrossFire Help
    Replies: 6
    Last Post: 02-07-2012, 03:45 PM
  2. [Solved] Game Maybe Lag ?? { Not Loading }
    By H3ll King in forum CrossFire Help
    Replies: 4
    Last Post: 12-23-2011, 04:43 PM
  3. Steam Games Not Working
    By lazydude1 in forum Trade Accounts/Keys/Items
    Replies: 2
    Last Post: 09-15-2009, 06:39 AM
  4. Hacks not loading :(
    By Kossy in forum CounterStrike (CS) 1.6 Hacks / Counter Strike: Source (CSS) Hacks
    Replies: 2
    Last Post: 07-21-2009, 08:57 PM
  5. Anyone else not load up CA?
    By thenudepotato in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-25-2008, 08:27 PM