Page 1 of 3 123 LastLast
Results 1 to 15 of 33
  1. #1
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine

    Hack's Patched or i have problem .



    Title show you every thing ..

    Hack's Patched or i have problem .

    cuz when i Inject Dll file and run cross fire is no comment show up and no site open ..

    so what is that mean ?



    Last edited by [P]rof-[H]; 08-23-2010 at 11:40 AM.












  2. #2
    Trevzx6's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    127
    Reputation
    10
    Thanks
    16
    My Mood
    Mellow
    Ok heres a checklist and a few tips. See if any help.

    1.Make sure to run injector as admin.
    2. Make sure you are using one of the new hacks in the hacks section, some don't work and have been patched.
    3. Is Injector set to Auto inject and close after injection?
    4. Some injectors work diff on diff Os's so try diff ones.

    Try this.
    1.Right Click your injector, choose "Troubleshoot Compatibility"
    2. Let it scan and choose the Recomended Option
    3. It'll ask you to open that program, do so and press ok
    4. Choose to keep theese settings.
    5 Run injection process as normal.

    Also make sure you have the latest version of netframeworks installed. You can get it by google or bing(my fav)

    Hope this helps some!
    "My home is in my head"


  3. #3
    tdct's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Somewhere
    Posts
    1,461
    Reputation
    105
    Thanks
    391
    My Mood
    Breezy
    That is a simple fix, the only thing that I can think of that would cause the problem is, (a) you forgot to put the dll's in the inject list which is a major facepalm, or you forgot to run the injector as admin which is a major facepalm, or you have crappy injector which is a major facepalm

  4. #4
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine

    Cool

    Look guy's when i open Inject with Admin Inject say Failed : Pic



    when i Inject with out Admin work Good but in game no boxes !
















  5. #5
    Trevzx6's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    127
    Reputation
    10
    Thanks
    16
    My Mood
    Mellow
    Do what I said about troubleshoot compat yo!!!!
    "My home is in my head"


  6. #6
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine
    Quote Originally Posted by Trevzx6 View Post
    Do what I said about troubleshoot compat yo!!!!
    i don't use Win 7












  7. #7
    steph777's Avatar
    Join Date
    Aug 2010
    Gender
    female
    Location
    Melbourne, Australia
    Posts
    377
    Reputation
    8
    Thanks
    165
    My Mood
    Amused
    Use Perx injector.

  8. #8
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine
    i will try then come back .

    1- till me De from server and join to kill 11 and go up like super jump then get me out
    2- Don't work for me and De from server too ..
    i don't know what happen ?
    Last edited by [P]rof-[H]; 08-23-2010 at 03:52 PM.












  9. #9
    Trevzx6's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    127
    Reputation
    10
    Thanks
    16
    My Mood
    Mellow
    Some hacks don't work with vista. Again just trying to help cause you haven't told us what your operating system is. And do you have netframeworks installed? Try a different hack.
    "My home is in my head"


  10. #10
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine
    operating system XP 32 Bit
    i install Net Farm Work
    and nothing change
    please help
    [ Sad Face ]












  11. #11
    Streetplayer's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    1,664
    Reputation
    10
    Thanks
    316
    My Mood
    Psychedelic
    no no
    instead,try a different injector

    I HELPED YOU...PRESS THANKS





  12. #12
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine
    If you have good Injector post it
    i have FInject .












  13. #13
    mrkiller2010's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    In CrossFire
    Posts
    724
    Reputation
    12
    Thanks
    311
    My Mood
    Yeehaw
    closse injector when u done with ijcet maby help u

  14. #14
    [P]rof-[H]'s Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    ♪☺ŋ я нэάяτ☻♫
    Posts
    276
    Reputation
    10
    Thanks
    15
    My Mood
    Fine
    he closed by itself












  15. #15
    Jigsaw's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Moon
    Posts
    23,220
    Reputation
    852
    Thanks
    2,089
    Use another injector.
    DEHUMANIZE YOURSELF
    AND FACE TO BLOODSHED

Page 1 of 3 123 LastLast

Similar Threads

  1. I am Having problems with the hack
    By mexicano007 in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 12-27-2008, 10:49 AM
  2. Having problems with the hack? Post them here.
    By Ryguy in forum Combat Arms Hacks & Cheats
    Replies: 333
    Last Post: 12-23-2008, 10:20 PM
  3. Having problems when downloading the PUB Hack
    By typyas in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 10-17-2008, 10:40 PM
  4. I HAVE HACKS!!!AFTER PATCH!!!
    By CoreyM in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 10-16-2008, 06:07 PM
  5. i have problem with hacks
    By badtimer12 in forum WarRock - International Hacks
    Replies: 0
    Last Post: 06-08-2007, 04:39 AM