Results 1 to 10 of 10
  1. #1
    Yakuzar's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    5
    My Mood
    Tired

    Crossfire not starting[SOLVED]

    Hi,

    I've got a big problem:
    Everytime I want to hack in Crossfire, it doesn't open. After XTrap and HGW nothing happens but crossfire.exe is in the taskmanager.
    If I don't hack/start Faith before, Crossfire is working.
    I have the problem since the last Crossfire Update.
    I already reinstalled it but nothing changed.

    Windows 7 64bit

    Yakuzar

  2. #2
    EviL_WaLdO's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    The City Of Angeles, California
    Posts
    2,617
    Reputation
    121
    Thanks
    306
    My Mood
    Stressed
    try different hack. injector
    windows 7 is a fail..

  3. #3
    Yakuzar's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    5
    My Mood
    Tired
    Already did it...

  4. #4
    EviL_WaLdO's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    The City Of Angeles, California
    Posts
    2,617
    Reputation
    121
    Thanks
    306
    My Mood
    Stressed
    what hack you inject?
    try a different one.
    and there some that dont work for w7 ??Bit
    ?? = Your Bit OS

  5. #5
    Yakuzar's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    5
    My Mood
    Tired
    I injected "Basic Hax" and "OverCF" both with Faith and BlackDragon but it's the same problem everytime.
    Hacks worked before the last CF-Update...

  6. #6
    Jigsaw's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Moon
    Posts
    23,220
    Reputation
    852
    Thanks
    2,089
    Use another injector.
    DEHUMANIZE YOURSELF
    AND FACE TO BLOODSHED

  7. The Following User Says Thank You to Jigsaw For This Useful Post:

    ikkeikke (11-03-2010)

  8. #7
    Yakuzar's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    5
    My Mood
    Tired
    I tried every working hack I found with every injector but either the game starts without injecting or its the problem i wrote.

  9. The Following User Says Thank You to Yakuzar For This Useful Post:

    ikkeikke (11-03-2010)

  10. #8
    Lycanth's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    New York City
    Posts
    3,501
    Reputation
    37
    Thanks
    267
    My Mood
    Breezy
    Got newest framework/directx ? Turned off firewall/anti-virus?

  11. The Following User Says Thank You to Lycanth For This Useful Post:

    ikkeikke (11-03-2010)

  12. #9
    rileyb98's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    150
    Reputation
    9
    Thanks
    14
    My Mood
    Amazed
    try to redownload it and see if that works
    [] Leecher - 0 posts.
    [] Newbie - 50 posts.
    [] Member - 100 posts posts.
    [] Advanced Member - 150 posts.
    [] H4X0R Member - 200 posts.
    [] Dual-Keyboard Member - 300 posts.
    [] Expert Member - 500 posts.
    [] Bobo's Trainer - 750 posts.
    [] MPGH Expert - 1000 posts.
    []Get kicked out of game while hacking.
    []Get kicked out of game while not hacking.


    PLEASE PRESS THANKS IF YOU HATE ME CAUSE IF YOU DONT PRESS THANKS THAT MEANS YOU WANNA FUCK ME AND THATS VERY CREEPY!

  13. #10
    Yakuzar's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    5
    My Mood
    Tired
    Quote Originally Posted by Yakuzar View Post
    I already reinstalled it but nothing changed.
    I tried everything but it doesn't work.
    I think I have to wait for the next CF update or something else.

Similar Threads

  1. [Help Request] Crossfire Not Starting...
    By Fox in forum CrossFire Help
    Replies: 13
    Last Post: 08-21-2011, 06:33 PM
  2. [Solved] CROSSFIRE NOT STARTING, NOT EVEN SHOWING UP ;/
    By Crossfire Section in forum CrossFire Help
    Replies: 3
    Last Post: 07-28-2011, 04:39 PM
  3. [Solved] Crossfire not working after FORMAT
    By spirit9 in forum CrossFire Help
    Replies: 18
    Last Post: 06-27-2011, 09:07 AM
  4. CrossFire not starting
    By jack987 in forum CrossFire Help
    Replies: 15
    Last Post: 06-22-2011, 10:52 AM
  5. Crossfire not starting with hacks?
    By fuckemall in forum CrossFire Help
    Replies: 11
    Last Post: 03-08-2011, 09:36 AM