Results 1 to 4 of 4
  1. #1
    rigg's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    Cool help wonted bad lol

    ight i got frameworks 3.5 well i inject the hacks well i get passed xtrap and yet the hacks wont work or nothin i press insert and deleted to c if it turun it on bt i get nothin any 1 kwn wats wrong???

  2. #2
    tapout26's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    So-Cal
    Posts
    915
    Reputation
    10
    Thanks
    75
    Did you run as administrator? (If you're using vista)

  3. #3
    [H4L]Hacker4Life[H4L]'s Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    639
    Reputation
    10
    Thanks
    320
    My Mood
    Amused
    First, tell us your OS
    MPGH

    Plain and simple.

  4. #4
    BloodOwner's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    132
    Reputation
    -1
    Thanks
    6
    My Mood
    Angry
    Most of the hacks aren't working.
    I use Windows Xp 32 Bit almost all the hacks doesn't show up.

Similar Threads

  1. need some help [once again lol]
    By elliscp01 in forum Combat Arms Help
    Replies: 2
    Last Post: 01-30-2010, 05:04 AM
  2. [Discussion] Help at Ping LoL
    By ' [H]eaDs in forum CrossFire Hacks & Cheats
    Replies: 23
    Last Post: 12-17-2009, 11:00 PM
  3. help so badly
    By 54dnahdaed in forum Combat Arms Mod Discussion
    Replies: 22
    Last Post: 12-05-2009, 06:42 PM
  4. i need help rly bad
    By urmom3 in forum Combat Arms Help
    Replies: 11
    Last Post: 11-13-2009, 11:06 PM
  5. please help need bad !!
    By haoi in forum CrossFire Hacks & Cheats
    Replies: 1
    Last Post: 09-11-2009, 07:58 PM