Results 1 to 7 of 7
  1. #1
    Torroan's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Bored

    Exclamation Crossfire Doesn't Start

    Hey Guys, when i open Crossfire.exe and i click start game the X-trap starts loading and then the game disappears can someone please tell me what the problem might be?

    Thanks In Advance

  2. #2
    skulhead's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    714
    Reputation
    0
    Thanks
    158
    My Mood
    Cheerful
    There is no error?

  3. #3
    Torroan's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    no there is no error it just loads x-trap and then disappears.
    Though HGWC is still on process list.

  4. #4
    skulhead's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    714
    Reputation
    0
    Thanks
    158
    My Mood
    Cheerful
    Maybe redownload?

  5. #5
    Royku's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    G-Force.dll
    Posts
    3,015
    Reputation
    381
    Thanks
    3,302
    My Mood
    Devilish
    No i got the same Try restart u Comp
    or try to Restart Game 4 times that sould Fix Prob

  6. #6
    Torroan's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    Tried Everything, Still Not Working :/

  7. #7
    desertflame's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Posts: 23847611237
    Posts
    380
    Reputation
    48
    Thanks
    848
    My Mood
    Amused
    this happened to me a while back(before i got windows 7). I was on windows xp sp3 and had either mcafee or avg. All i did was disable it before starting crossfire and it worked. Try disabling your anti-virus or the resident sheild.