Results 1 to 6 of 6
  1. #1
    lostedminds's Avatar
    Join Date
    May 2010
    Gender
    male
    Posts
    293
    Reputation
    10
    Thanks
    20
    My Mood
    Bored

    (SOLVED)Windows 7 Full screen help!

    I can't make crossfire full screen when im playing on windows 7. i try to change to the highest resolution but it says my screen isn't compatible.

  2. #2
    lostedminds's Avatar
    Join Date
    May 2010
    Gender
    male
    Posts
    293
    Reputation
    10
    Thanks
    20
    My Mood
    Bored
    Quote Originally Posted by stewie997 View Post
    ha! mine works! fucking owned!
    What a dick >.>

  3. #3
    hohokus's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    In your Closet
    Posts
    116
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    go to options and click full screen mode
    <--- sig by me/
    Madness ,as you know, is like gravity. All it takes is a little push

  4. #4
    okled's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    tirane albania
    Posts
    1,593
    Reputation
    -94
    Thanks
    471
    My Mood
    Sleepy
    download the window mode

  5. #5
    Swiftdude's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Illinois.
    Posts
    12,572
    Reputation
    1130
    Thanks
    2,984
    My Mood
    Cynical
    yea its same here....you gotta mess with the zoom of the screen and the resolution. takes a while to get it to work.
    Still love you Giggletron


  6. #6
    Alen's Avatar
    Join Date
    Oct 2007
    Gender
    male
    Location
    Liquid Generator
    Posts
    27,925
    Reputation
    2548
    Thanks
    4,220
    My Mood
    Fine
    1) Change your desktop resolution to the CF resolution you want
    2) Go into CF and set the resolution, save and close the game
    3) Set the native resolution back on your desktop
    4) Adjust scaling in your drivers
    5) Play the game