Results 1 to 5 of 5
  1. #1
    viovio's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Germany
    Posts
    150
    Reputation
    10
    Thanks
    46
    My Mood
    Twisted

    laptop 1440x900 ?

    Hello, i have a problem...
    i have a laptop with 1600x900 and i can play all games with 1600x900,
    but in crossfire i cant, i cant 1440x900 ... why ???

    lol









    Crossfire NAME: __i]ShoCkXx_
    GIVE ME A THX FOR A CAKE !!!/

  2. #2
    Яaphael's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Look a'ma flag, bro!
    Posts
    1,827
    Reputation
    6
    Thanks
    211
    My Mood
    Pensive
    Because the highest setting in crossfire is 1440x900(wide)

  3. #3
    Diablola. _'s Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Where you least expect
    Posts
    1,267
    Reputation
    37
    Thanks
    276
    My Mood
    Amazed
    Lol my screen is 1920x1980 , and i play crossfire in full screen, and it is over all screen,but then grafic is little stupid , but it's ok
    imma post picture later.

  4. #4
    okled's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    tirane albania
    Posts
    1,593
    Reputation
    -94
    Thanks
    471
    My Mood
    Sleepy
    do you play cf in fullscreen mode

  5. #5
    Alen's Avatar
    Join Date
    Oct 2007
    Gender
    male
    Location
    Liquid Generator
    Posts
    27,925
    Reputation
    2548
    Thanks
    4,220
    My Mood
    Fine
    Set your desktop resolution to 1440*900. When it's 1440*900 go into CF and change the resolution, save and close the game. Change back to 1600*900 and CF should stay at 1440*900.

    [/thread]