Thread: AVA Problem

Results 1 to 2 of 2
  1. #1
    Alex010's Avatar
    Join Date
    Jan 2012

    AVA Problem

    Hello everybody!!
    I have been playing AVA for like a week on my new account.. Everything was alright , there were no problems..
    But after the last maintenance , when I play AVA , I keep teleporting when walking.. It is very annoying because when I am trying to play like everybody plays , I found out that I can't aim correctly , can't shoot correctly , just because of this teleporting thing.. People even say I am a hacker or something because I am running faster but it is just teleporting in the direction I try to walk..
    Well that is the problem I have but there is also a strange thing happening.. I am playing AVA from my home and I have a fast internet connection , I got my ping at about 70-80 , and it still teleports.. But when I play from a friend's home , who has a weaker internet connection and the ping is like over 130-140 , it won't teleport..
    What I have tried so far was: Reinstalling the game and Aeria Ignite and Akamai NetSession and everything that was connected to AVA.. I followed a guide on this site about how to get a better connection while playing.. I have tried many registry fixers and also scanned my PC entirely but no virus could by found and every registry error was fixed..
    Please.. Tell me what cand I do to fix it? I really need to fix it , since this problem started happening , I am visiting my friend more often haha.. Now seriously.. Tell me if it is a game bug , or anything..

    P.S. : Uhmm yea , I have also checked the requirements for the game , and my computer has an Intel Core I7 and a very good video card , it has nothing to do with my PC configurations , but I was just mentioning this , so people won't say that this might be the problem..

  2. #2
    Riddick's Avatar
    Join Date
    Oct 2012
    My Mood
    Try and stop Akami net session just before you start AVA. You will need to stop both Akami links. Check that you are using the full memory installed and no other software is open.

    It seems like there may be something running in the background that is disrupting the packets sent and received on the internet connection. Look at your net software and if your generic PC is not running its own QS packet scheduler service as this may slow it down.

    Try and see what you get.

Similar Threads

  1. [Discussion] AVA Problem
    By GuidoHe in forum Alliance of Valiant Arms (AVA) Discussions
    Replies: 7
    Last Post: 09-21-2012, 07:41 AM
  2. [Solved] AVA PROBLEM
    By HitMeCookie in forum Alliance of Valiant Arms (AVA) Help
    Replies: 5
    Last Post: 09-19-2012, 06:58 PM
  3. AVA Problem
    By Mistery81 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 5
    Last Post: 09-03-2012, 07:55 PM
  4. [SOLVED]AVA Problem
    By immortalky in forum Alliance of Valiant Arms (AVA) Help
    Replies: 12
    Last Post: 11-01-2010, 05:43 AM
  5. AVA problem
    By kcfreak in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 10
    Last Post: 12-09-2009, 02:21 PM