Results 1 to 5 of 5
  1. #1
    Xxaveng3edXx's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    62
    Reputation
    10
    Thanks
    7
    My Mood
    Angry

    Lost connection to server always

    dnt know why

    Maybe cuz i deleted xhunter ?

    i used to leave xninxa.xem and x3.xem and make them read only and delete all other xem files

    and i used to open jabberock co-op helper and it's injected finely and don't get a lost connection error

    now whenever i try to open ava, i get that error

    Thanks BTW

  2. #2
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,648
    Reputation
    3771
    Thanks
    6,104
    My Mood
    Cheerful
    Quote Originally Posted by Xxaveng3edXx View Post
    dnt know why

    Maybe cuz i deleted xhunter ?

    i used to leave xninxa.xem and x3.xem and make them read only and delete all other xem files

    and i used to open jabberock co-op helper and it's injected finely and don't get a lost connection error

    now whenever i try to open ava, i get that error

    Thanks BTW
    Re install AVA.

  3. The Following User Says Thank You to Hunter For This Useful Post:

    Xxaveng3edXx (01-05-2014)

  4. #3
    Xxaveng3edXx's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    62
    Reputation
    10
    Thanks
    7
    My Mood
    Angry
    Quote Originally Posted by Player_Gammer View Post
    Re install AVA.

    thanks but do u know how to get xhunter service back ?

  5. #4
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,648
    Reputation
    3771
    Thanks
    6,104
    My Mood
    Cheerful
    Quote Originally Posted by Xxaveng3edXx View Post
    thanks but do u know how to get xhunter service back ?
    Yeah, you just need to re install AVA or wait untill the new update comes out !
    But i would advise you to re install AVA cuz you might get banned for deleting xhunter1 ...
    I hope i helped you !

  6. #5
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Work
    Posts
    7,145
    Reputation
    1221
    Thanks
    3,308
    My Mood
    Twisted
    No reply from OP for 3 days so /closed & solved
    https://www.mpgh.net/forum/283-allian...uest-help.html

Similar Threads

  1. [Help Request] Always lost connection to server!
    By Reinforced in forum Alliance of Valiant Arms (AVA) Help
    Replies: 0
    Last Post: 01-06-2014, 08:16 PM
  2. [Solved] Always lost connection to server
    By BilbGame in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 07-18-2013, 04:49 PM
  3. Lost Connection To Server.
    By muumimamma in forum Alliance of Valiant Arms (AVA) Help
    Replies: 10
    Last Post: 06-23-2011, 03:36 PM
  4. my connection to server always ends
    By hack3r940 in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 01-03-2009, 09:20 PM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 07:47 PM