Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    bluedrago2's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0

    Today i cant play xingcode

    Today i cant play
    xingcode problems and i run all clean logs
    log kill +prefer
    akami net sesion killer
    loko logs cleaner
    ava log cleaner v1.0 by avagamer
    cleaner register an cookies
    ALL and always xingode found hack and no hack active

    VIDEO
    h t t p :// w w w . youtube.com/watch?v=IukcgoYrioQ&feature=youtu.be
    Last edited by bluedrago2; 01-27-2014 at 06:55 AM.

  2. #2
    pedroncillo's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    37
    Reputation
    10
    Thanks
    0
    same problem here... :S

  3. #3
    redo94's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    same here too!

  4. #4
    bluedrago2's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    but yesterday the game run 100% is only today
    you too?

  5. #5
    Gamikos's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    I have the same problem .. Have any solution??

  6. #6
    pedroncillo's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    37
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by bluedrago2 View Post
    but yesterday the game run 100% is only today
    you too?
    Yeah, yesterday i was playing 2-3 hours and the game run 100% but today i get this error of Xingcode

  7. #7
    NO SORA's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    6
    My Mood
    Amused
    This happened for 1 reason , The xHunter1 service ... when you turn it off and delete it , you will get this error on the new patch.
    Can anyone find a way to re-activate the service ?

  8. The Following User Says Thank You to NO SORA For This Useful Post:

    pedroncillo (01-27-2014)

  9. #8
    kekk99's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    23
    Reputation
    10
    Thanks
    0
    My Mood
    Angelic
    same problem here HELPPP PLSSSS

  10. #9
    yelakusk's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic
    re install AVA!! works 4 for me

  11. #10
    pedroncillo's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    37
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by NO SORA View Post
    This happened for 1 reason , The xHunter1 service ... when you turn it off and delete it , you will get this error on the new patch.
    Can anyone find a way to re-activate the service ?
    Yes, i think in that. But just need the help of @Riddick to know it

  12. #11
    Predator's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    君の名は。🌸
    Posts
    11,364
    Reputation
    2582
    Thanks
    4,865
    My Mood
    Yeehaw
    Seems like you need to reinstall AVA
























    MPGH Member Since: 2011
    AVA Minion Since: 7.14.2013 - 7.4.2014
    Skype: MPGH.Commanderr
    Email: Commanderr@live.com
    Timezone: PST (GMT - 7:00) California

    進撃の巨人

    私は武器販売業者と一緒に旅行した

    犬の日が終わった


     








    If you want to contact me, drop me a Skype!
    CONTACT|RULES|AVA|VOUCHES









    Hi. So you've scrolled down this far. Impressive! Well here's your prize: rep me and leave me a smiley face as the message and I'll rep you back. No questions asked!

  13. #12
    mrn1nja's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    85
    Reputation
    10
    Thanks
    9
    My Mood
    Sleepy
    Quote Originally Posted by Predator View Post
    Seems like you need to reinstall AVA
    I've reinstalled a.v.a, restarted pc... done everything possible deleted all hacks & logs & cookies everything!! still cant log into a.v.a, even if i dont have any type of hack running.. tried to make new acc

  14. #13
    mrn1nja's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    85
    Reputation
    10
    Thanks
    9
    My Mood
    Sleepy
    So if its the Xhunter, how do we download it?

  15. #14
    mrn1nja's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    85
    Reputation
    10
    Thanks
    9
    My Mood
    Sleepy
    I've removed and disabled it ):

  16. #15
    NO SORA's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    6
    My Mood
    Amused
    I fixed it with the following.

    1:uninstall the game from control panel.
    2:go to start and then open " Run ".
    3:Type the following in the Run window " Regedit ".
    4:Open the following " HKEY_LOCAL_Machine " then " SYSTEM " then " SERVICES " and then " ControlSet001 "
    5: look for " xHunter1 " folder on the right and then Right click on " xHunter1" folder and delete it .
    6:restart your pc
    7: Re-Download the game from " aeria ignite ".
    8: have fun playing it AGAIN! .
    Last edited by NO SORA; 01-27-2014 at 10:25 AM.

Page 1 of 2 12 LastLast

Similar Threads

  1. [Discussion] Which Mode you Play Today?
    By [Fetty]Alex in forum CrossFire Discussions
    Replies: 16
    Last Post: 09-17-2011, 03:33 PM
  2. I decided to play Legit today...
    By Synchromanica in forum Combat Arms Discussions
    Replies: 53
    Last Post: 03-18-2010, 12:01 PM
  3. [Help] Xingcode erro
    By ArthurAquino in forum Sudden Attack General
    Replies: 5
    Last Post: 03-02-2010, 07:22 AM
  4. Let's Play War Rock Today!!!
    By K2Korgoth in forum WarRock - International Hacks
    Replies: 22
    Last Post: 04-23-2007, 11:55 PM