Results 1 to 4 of 4
  1. #1
    Kotoriii's Avatar
    Join Date
    Jan 2016
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    Le Bot stuck at loading map 4%.

    My Le Bot always stuck at loading map 4% after selecting to server. Anyone know how to solve it?

  2. #2
    Nightstep's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Location
    Bitches ain't shit
    Posts
    291
    Reputation
    20
    Thanks
    267
    Restart your connection/Run it as Admin


  3. #3
    WQWNUB's Avatar
    Join Date
    Dec 2015
    Gender
    male
    Location
    VPS
    Posts
    17
    Reputation
    10
    Thanks
    1
    Clear Coke , cache from internet iexplorer

  4. #4
    Black's Avatar
    Join Date
    Jan 2012
    Gender
    male
    Location
    Dave's Heart and/or Arun's Ballsack
    Posts
    3,579
    Reputation
    816
    Thanks
    2,215
    My Mood
    Fine
    No response in weeks, assuming solved.

    //Closed

Similar Threads

  1. [Solved] Le Bot stuck on loading..
    By adonisarpon in forum Adventure Quest Worlds (AQW) Help
    Replies: 2
    Last Post: 05-24-2015, 03:15 PM
  2. [Solved] Can't load maps on any Bots?
    By Bionic Gnat in forum Adventure Quest Worlds (AQW) Help
    Replies: 2
    Last Post: 03-02-2015, 04:47 PM
  3. [Solved] dark mystic stuck at loading map screen
    By imranpro in forum Adventure Quest Worlds (AQW) Help
    Replies: 1
    Last Post: 03-27-2014, 04:44 PM
  4. [Help Request] Can´t load maps Le Bot 8.4
    By cristiandehoy in forum Adventure Quest Worlds (AQW) Help
    Replies: 8
    Last Post: 02-20-2014, 09:56 PM
  5. [Help Request] Can´t load maps Le Bot 8.4
    By cristiandehoy in forum Adventure Quest Worlds (AQW) Help
    Replies: 0
    Last Post: 02-19-2014, 07:33 AM