Results 1 to 12 of 12
  1. #1
    MachoPony's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0

    Bots arent Loading

    Unable to Load Flash Player, happens for platinum bot and Le Bot

    tried uninstalling and reinstalling flash on chrome and IE, tried DEP, tried every other thing ive seen on the internet and absolutely nothing is working.

  2. #2
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Work
    Posts
    7,145
    Reputation
    1221
    Thanks
    3,315
    My Mood
    Twisted
    You need to update your Flash Player using IE. Follow this instruction :
    https://www.mpgh.net/forum/showthread.php?t=738288

  3. The Following User Says Thank You to Gio For This Useful Post:

    bengaludo (05-24-2015)

  4. #3
    MachoPony's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    actually i cant do that, when i go to the site in IE it says *flash is already integrated into your computer* and wont let me download it
    Last edited by MachoPony; 01-08-2015 at 06:42 PM.

  5. #4
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Work
    Posts
    7,145
    Reputation
    1221
    Thanks
    3,315
    My Mood
    Twisted
    Try uninstalling and re-installing from IE and then try other browsers if it doesn't work.

  6. #5
    MachoPony's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    downloaded it off firefox, nothin still "unable to load flash player"

  7. #6
    MrSharkBait911's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    0
    try to restart your PC.

  8. #7
    MachoPony's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    nope nuthin

  9. #8
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Work
    Posts
    7,145
    Reputation
    1221
    Thanks
    3,315
    My Mood
    Twisted
    Did you uninstall it and then re-install it from IE?

  10. #9
    BRAHEMFADI's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    103
    Reputation
    10
    Thanks
    196
    My Mood
    Amused
    Quote Originally Posted by MachoPony View Post
    downloaded it off firefox, nothin still "unable to load flash player"
    you need to download flash player activeX that will solve your problem
    it dosen t matter from where
    you can download it from firefox/chrome/IE......
    it will definitly work

  11. #10
    MinecraftThug's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    34
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    you need flash player activeX

  12. #11
    mnlkpo741's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    98
    Reputation
    10
    Thanks
    5
    Thanks for this

  13. #12
    bengaludo's Avatar
    Join Date
    May 2015
    Gender
    male
    Posts
    100
    Reputation
    19
    Thanks
    5,397
    Restart your computer!

Similar Threads

  1. bots arent loading
    By newbie02 in forum Adventure Quest Worlds (AQW) Help
    Replies: 3
    Last Post: 10-20-2014, 10:59 AM
  2. [Solved] Le Bot : Failed to load Adobe Flash
    By supersakai in forum Adventure Quest Worlds (AQW) Help
    Replies: 5
    Last Post: 08-19-2013, 02:01 AM
  3. [Help] Failed to load adobe flash player (Lee Bot)
    By jowprinz in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 2
    Last Post: 07-09-2013, 10:21 PM
  4. LeBot not loading bot file
    By mattnoowin in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 1
    Last Post: 07-06-2013, 01:19 AM
  5. [Help] Using Le Bot . and bot loads
    By Mfranz24 in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 0
    Last Post: 04-13-2013, 01:03 AM

Tags for this Thread