An update to your launcher is available and is required to play 1.7.2. Please restart your launcher.