Results 1 to 10 of 10
  1. #1
    kamyon95's Avatar
    Join Date
    Aug 2012
    Gender
    female
    Posts
    1
    Reputation
    10
    Thanks
    0

    Angry I tried to update my aq elite and that gave me an error.

    I tried to update my aq elite and that gave me an error. AQ Elite stopped working. (From Update swf. It was 37.2 but i made it 39.)
    I tried to run another trainers ( like DragonFable trainer, AEDab hack, etc.) still that resumes.
    I tried to run as administrator, but nothing.

    Double-clikcing to program, wait for 1~2 seconds and giving me AQ Elite stopped working error.

    Flash player and NET Framework at lastest version.

    I just need shop, elite damage and monster loader ;-;


    ~~ !!!!!HELP ME!!!!! ~~
    ~~ Sory for bad eng ~~

  2. #2
    kamyon95's Avatar
    Join Date
    Aug 2012
    Gender
    female
    Posts
    1
    Reputation
    10
    Thanks
    0
    Guyz really i need help.
    I'm new here so plz give a hand.

  3. #3
    Doomelf's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    17
    My Mood
    Fine
    Hi there.

    Go to Settings -> Game Engine and untick Automatic Updates. Then change the Lore version to 40, save and reload it. For older Lore versions you need to add a zero or whatever number it uses. For example, Lore392, Lore380 etc. Search on Google for the correct numbers of each patch.

    An important thing to mention is that AQ Elite has problems with Flash Player. It works only with versions up to 22.0.0.209 and trying a newer one will result in crashing the program. If you are using Google Chrome it has the latest one build it and you can just install the IE version 22.0.0.209 just for AQ Elite. I have it set up like that and works just fine.

    Be sure to check "Never check for updates" when you install Flash Player 22.0.0.209 so that it does not automatically update itself to the latest version as you need only the one above for AQ Elite. As for .NET Framework, you can use any version 4.0 and above. I have 4.7 installed and it works.

    I hope that helps :)
    <b>Downloadable Files</b> Downloadable Files
    Last edited by Doomelf; 06-15-2017 at 05:33 AM. Reason: Minor changes.

  4. The Following 17 Users Say Thank You to Doomelf For This Useful Post:

    Alexcccc (10-08-2018),arbinrai1 (07-19-2017),avatarkeith (06-30-2017),beautypop9x (08-22-2017),Chocked by tacos (05-17-2018),darkgodx1 (07-15-2018),DrPwn4Fun (07-21-2017),jezusxt (09-05-2017),KingBroseiden (06-26-2017),paladin91 (06-23-2017),Schicko (12-28-2017),Sealed_Knight (07-29-2017),ShardOC (08-24-2017),simleperson (06-21-2018),SirKhan (10-09-2018),wgarber (02-15-2019),x-a-n (06-22-2017)

  5. #4
    Silent's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Location
    Melbourne, Australia
    Posts
    4,649
    Reputation
    1875
    Thanks
    7,826
    My Mood
    Bitchy
    Quote Originally Posted by Doomelf View Post
    Hi there.

    Go to Settings -> Game Engine and untick Automatic Updates. Then change the Lore version to 40, save and reload it. For older Lore versions you need to add a zero or whatever number it uses. For example, Lore392, Lore380 etc. Search on Google for the correct numbers of each patch.

    An important thing to mention is that AQ Elite has problems with Flash Player. It works only with versions up to 22.0.0.209 and trying a newer one will result in crashing the program. If you are using Google Chrome it has the latest one build it and you can just install the IE version 22.0.0.209 just for AQ Elite. I have it set up like that and works just fine.

    Be sure to check "Never check for updates" when you install Flash Player 22.0.0.209 so that it does not automatically update itself to the latest version as you need only the one above for AQ Elite. As for .NET Framework, you can use any version 4.0 and above. I have 4.7 installed and it works.

    I hope that helps
    Attachment approved, just note, I didn't analyze the whole file.


    lechr.com - Lechr VPN.
    mpgh.wiki - Official MPGH Wiki.
    fkya.net - Fuck ya' trump
    ecry.net - Upcoming email provider focusing on privacy
    lo1a.com - Official website of Lo1a
    b1sh.com - Bitch don't touch it.
    lechr.net - Lechr VPN mirror.



     







    dd/mm/yyyy
    Member - 31/1/2015
    Premium - 12/9/2016
    Call of Duty minion - 05/11/2016
    BattleOn minion - 28/2/2017
    Battlefield minion - 30/5/2017
    Other Semi-Popular First Person Shooter Hacks minion - 21/9/2017
    Publicist - 7/11/2017 - 2/8/18
    Cock Sucker - 1/12/2017 - Unknown
    Minion+ - 6/3/18
    Fortnite minion - 8/5/2018
    Head Publicist - 8/10/18

  6. The Following User Says Thank You to Silent For This Useful Post:

    Doomelf (06-23-2017)

  7. #5
    Hazelnut Creamer's Avatar
    Join Date
    Mar 2017
    Gender
    male
    Posts
    48
    Reputation
    10
    Thanks
    4
    My Mood
    Fine
    Quote Originally Posted by Doomelf View Post
    Hi there.

    Go to Settings -> Game Engine and untick Automatic Updates. Then change the Lore version to 40, save and reload it. For older Lore versions you need to add a zero or whatever number it uses. For example, Lore392, Lore380 etc. Search on Google for the correct numbers of each patch.

    An important thing to mention is that AQ Elite has problems with Flash Player. It works only with versions up to 22.0.0.209 and trying a newer one will result in crashing the program. If you are using Google Chrome it has the latest one build it and you can just install the IE version 22.0.0.209 just for AQ Elite. I have it set up like that and works just fine.

    Be sure to check "Never check for updates" when you install Flash Player 22.0.0.209 so that it does not automatically update itself to the latest version as you need only the one above for AQ Elite. As for .NET Framework, you can use any version 4.0 and above. I have 4.7 installed and it works.

    I hope that helps
    hey man, so I uninstalled adobe from my comp, and tried to install the one you gave and I got a message saying

    "Your Microsoft Internet Explorer browser includes the latest version of the Adobe Flash Player built-in. Windows Update will inform you when the new versions of the Flash Player are Available."

    wat do. windows 10 x64 btw

  8. The Following 2 Users Say Thank You to Hazelnut Creamer For This Useful Post:

    Doomelf (06-23-2017),Sealed_Knight (07-29-2017)

  9. #6
    Doomelf's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    17
    My Mood
    Fine
    Oh, you are on windows 10. I use Windows 7 and do not have a built in Flash in IE so it is easy to install the version I want without such annoyances, but I am not familiar with Windows 10. I suggest you turn to someone else or search google for that problem. Sorry! If you cannot get around that you may need to use a different trainer.

  10. #7
    lord corux's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    I downloaded the file but when I try to install it, it gives me a message saying, "The version of Adobe Flash Player that you are trying to install is not the most current version. Please visit the Player Download Center to obtain the latest, most secure version", what should I do?

  11. #8
    Doomelf's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    17
    My Mood
    Fine
    Apparently this does not work for Windows 10, because having a newer version of Flash already installed through Microsoft Edge prevents you from using this one on your system. Removing the one from ME does not resolve the problem and you will still get these errors.

    I am using Windows 7 and the first thing I do when I reinstall my PC is to download Flash 22.0.0.209 and disable future updates. Windows 7 does not have a built in Flash on IE so I have nothing to fear from getting these messages. It works just fine on my part.

    Windows, or Flash, keeps track when you have had it installed on your system and removing it in order to install an older version, like this one, will result in you getting these messages. You need to have a clean, Flash-free system and install 22.0.0.209 for the first time in order for this to work.

  12. #9
    Doomelf's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    17
    My Mood
    Fine
    To anyone still reading this thread,

    I have switched to Windows 10 Home x64 bit and have found a way to continue using AQ Elite without getting errors anymore.

    1. Update to the latest version of Flash Player.
    2. Install .NET Framework 3.5 (which includes versions 2.0 & 3.0) in addition to whatever the latest one is.
    3. Go to Settings -> Game Engine and untick Automatic Updates. Then change the Lore version to the latest AQ patch, save and reload it.

    While installing a program, it requested the installation of .NET 3.5 and after already having the latest Flash Player and .NET versions on my PC I was able to successfully use the hack buttons without errors.

  13. #10
    meloche's Avatar
    Join Date
    Sep 2017
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0

    Not nice

    Very strange, bro…

Similar Threads

  1. [Preview] Update New hacks!!!! info and preview
    By Lonely Tedy Bear in forum Operation 7 Hacks
    Replies: 175
    Last Post: 09-04-2010, 11:11 AM
  2. (New Release) M16a3 Rapid Fire with Champion,Elite, and Veteran CAMO
    By warlordzane1 in forum Combat Arms Mods & Rez Modding
    Replies: 21
    Last Post: 07-07-2010, 05:16 AM
  3. [Update] AQ trainer elite lore 3540
    By ragesamuel in forum Adventure Quest (AQ) Hacks / Cheats / Trainers
    Replies: 39
    Last Post: 06-15-2010, 09:31 PM
  4. Combat Arms VIP Hack Update, Public Hack News, and Other News
    By Dave84311 in forum Hack/Release News
    Replies: 290
    Last Post: 04-22-2010, 07:01 AM
  5. [Content Update] Everything they added and patched, also about Quarantine
    By ryansasz in forum Combat Arms Hacks & Cheats
    Replies: 15
    Last Post: 08-02-2009, 04:22 PM