Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Marlb0r0g's Avatar
    Join Date
    May 2018
    Gender
    male
    Posts
    165
    Reputation
    10
    Thanks
    26
    My Mood
    Buzzed

    IM is not showing for me? Been over a week

    My IM has not been working at all for about a week now. I thought it was a site issue but seems like its only me.
    It doesnt work on my mobile phone either. The issue is: I cant even see the IM button on the bottom left, and when I try to add someone to IM, it doesn't open up anything. This also affects me on mobile as it has the same issue (iPhone XS). I have no AV on my laptop and realtime protection is off

    What should I do?
    Last edited by Marlb0r0g; 06-02-2020 at 06:01 PM.

  2. #2
    Goten313's Avatar
    Join Date
    Jan 2020
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0

    Iíve been having the same problems

    Havenít seen IM for almost a week now and Iíve tried almost every old solution that I could find.

  3. #3
    Marlb0r0g's Avatar
    Join Date
    May 2018
    Gender
    male
    Posts
    165
    Reputation
    10
    Thanks
    26
    My Mood
    Buzzed
    Quote Originally Posted by Goten313 View Post
    Haven’t seen IM for almost a week now and I’ve tried almost every old solution that I could find.
    Seems like we have the same issue

  4. #4
    tokoyo2468's Avatar
    Join Date
    Sep 2019
    Gender
    male
    Posts
    95
    Reputation
    10
    Thanks
    10
    yea IM NOT showing for me

  5. #5
    Marlb0r0g's Avatar
    Join Date
    May 2018
    Gender
    male
    Posts
    165
    Reputation
    10
    Thanks
    26
    My Mood
    Buzzed
    Well, anything from official MPGH staff or support? Hard to do business :/

  6. #6
    Wieczorek's Avatar
    Join Date
    Aug 2019
    Gender
    male
    Posts
    233
    Reputation
    80
    Thanks
    58
    My Mood
    Angelic
    does not work for me as well

  7. #7
    oman420's Avatar
    Join Date
    May 2020
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    for me doesnt work as well

  8. #8
    Qemz's Avatar
    Join Date
    Apr 2017
    Gender
    male
    Posts
    63
    Reputation
    10
    Thanks
    17
    Same here, heres my temporary fix. If you have "Brave" browser or any other browser use it besides chrome as IM seems to not work with chrome at all atm. Go to user services, click any post/thread, let it load, then press the arrow in the top left to go back (lol). It should now load up "Chat" in the bottom left. Works for me, also can try clearing cookies and cache.

  9. #9
    herossik's Avatar
    Join Date
    Mar 2019
    Gender
    male
    Posts
    144
    Reputation
    22
    Thanks
    13
    My Mood
    Relaxed
    The same problem

  10. #10
    Wieczorek's Avatar
    Join Date
    Aug 2019
    Gender
    male
    Posts
    233
    Reputation
    80
    Thanks
    58
    My Mood
    Angelic
    @Time @niggo any fix? i want to contact my customers

  11. #11
    Time's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    26,484
    Reputation
    3576
    Thanks
    4,453
    My Mood
    Mellow
    Quote Originally Posted by Wieczorek View Post
    @Time @niggo any fix? i want to contact my customers
    have you tried this? https://www.mpgh.net/forum/showthrea...1495697&page=2

  12. #12
    kr_nekdo's Avatar
    Join Date
    Jun 2019
    Gender
    male
    Posts
    347
    Reputation
    22
    Thanks
    9
    My Mood
    Angelic
    Quote Originally Posted by Time View Post
    Doesn't work for me.

  13. #13
    herossik's Avatar
    Join Date
    Mar 2019
    Gender
    male
    Posts
    144
    Reputation
    22
    Thanks
    13
    My Mood
    Relaxed
    Quote Originally Posted by kr_nekdo View Post
    Doesn't work for me.
    Also for me doesnt work

  14. #14
    Wieczorek's Avatar
    Join Date
    Aug 2019
    Gender
    male
    Posts
    233
    Reputation
    80
    Thanks
    58
    My Mood
    Angelic
    Quote Originally Posted by Time View Post
    does not work sir

  15. #15
    kr_nekdo's Avatar
    Join Date
    Jun 2019
    Gender
    male
    Posts
    347
    Reputation
    22
    Thanks
    9
    My Mood
    Angelic
    Any official info about it? Maybe problem is not on the receiving end but on the server itself.
    Wish it is working, I needed to have an appointment today with one of my customers.

Page 1 of 2 12 LastLast

Similar Threads

  1. Im not showing for me?
    By azileo in forum Suggestions, Requests & General Help
    Replies: 3
    Last Post: 03-31-2019, 02:12 AM
  2. thanks button not showing for me?
    By Moskva in forum General
    Replies: 2
    Last Post: 01-12-2018, 09:31 AM
  3. Paint or PaintTraverse not showing for some players
    By Jimmy Cumberbatch in forum Garry's Mod Discussions & Help
    Replies: 15
    Last Post: 12-28-2017, 08:39 AM
  4. Replies: 10
    Last Post: 10-08-2017, 08:00 PM
  5. [Help Request] i made my own skin for gun, but it does not show up
    By iDennis in forum Combat Arms EU Mods & Rez Modding Help
    Replies: 4
    Last Post: 03-15-2012, 09:46 AM