Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Marlb0r0g's Avatar
    Join Date
    May 2018
    Gender
    male
    Posts
    166
    Reputation
    10
    Thanks
    26
    My Mood
    Buzzed
    Alright guys, I found the fix to this (at least for me). If anyone has this problem with COX wifi, turn off Panoramic Wifi advanced security in the Cox wifi app. It was blocking IM the whole time so it has to be disabled. After going on mobile and trying mpgh on my LTE, it turns out it was working so it had to be a wifi issue.
    Last edited by Marlb0r0g; 06-04-2020 at 04:43 PM.

  2. #17
    niggo's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    At home
    Posts
    11,330
    Reputation
    2219
    Thanks
    3,561
    My Mood
    Angelic
    Quote Originally Posted by kr_nekdo View Post
    Any official info about it? Maybe problem is not on the receiving end but on the server itself.
    Wish it is working, I needed to have an appointment today with one of my customers.
    do you have security addons or an AV? try disabling them and see if IM shows
    might be blocked





    26.09.2012 Signed Up
    16.05.2017 Premium Member
    06.05.2018 - 07.08.2019 Publicist
    06.08.2018 - now Middleman
    17.12.2018 - now Marketplace Minion
    07.06.2019 - now Newsforce
    01.08.2019 - now Publicist
    15.08.2019 - now Fortnite Minion
    08.12.2019 - now GTA Marketplace Minion
    03.01.2020 - now Social Engineering Minion
    07.01.2020 - now Minion+
    10.01.2020 - now Cracking Minion
    07.02.2020 - now Head Publicist




    Quote Originally Posted by Snake View Post
    you're the prime of the primes
    if shitposting was transformers you'd be optimus prime and eternity would be bumblebee
    Quote Originally Posted by Organized Chaos View Post
    acoustic retarded cum slut
    = niggo
    Quote Originally Posted by FlavderKrasse View Post
    iM SO FUCKN SAD I GO FOR SUCIDE
    Quote Originally Posted by Hectard View Post
    Am I a racist if i say Nico niggo neee
    Quote Originally Posted by Snolfy44 View Post
    help
    how works it??
    Quote Originally Posted by Demon770 View Post
    How to hack
    Quote Originally Posted by ImThrowingMyLifeAway View Post
    niggo ugly lol
    Quote Originally Posted by Dot View Post
    I cannot wait to see you replying with another stupid reply
    Quote Originally Posted by Bowie View Post
    Stop shitposting for god sakes
    Quote Originally Posted by Poseidon View Post
    You're literally dumb.
    Quote Originally Posted by 71c View Post
    You're literally dumb.
    Quote Originally Posted by 71c View Post
    Stop shitposting for god sakes, You're literally dumb.






  3. #18
    Wieczorek's Avatar
    Join Date
    Aug 2019
    Gender
    male
    Posts
    194
    Reputation
    10
    Thanks
    26
    My Mood
    Angelic
    Quote Originally Posted by niggo View Post


    do you have security addons or an AV? try disabling them and see if IM shows
    might be blocked
    I dont think this issue was our wifi fault.
    Many customers couldnt contact me as well.
    Today IM is working right now.

  4. #19
    kr_nekdo's Avatar
    Join Date
    Jun 2019
    Gender
    male
    Posts
    356
    Reputation
    22
    Thanks
    9
    My Mood
    Angelic
    Quote Originally Posted by niggo View Post


    do you have security addons or an AV? try disabling them and see if IM shows
    might be blocked
    AV was fine, issue must have been on the server, since today it is working for majority of us.

  5. #20
    ClTlZEN's Avatar
    Join Date
    Dec 2018
    Gender
    male
    Posts
    27
    Reputation
    10
    Thanks
    4
    My Mood
    Lurking
    its been a week and mines still not showing at all lol.. any fix ? need to contact sellers

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Im not showing for me?
    By azileo in forum Suggestions, Requests & General Help
    Replies: 3
    Last Post: 03-31-2019, 02:12 AM
  2. thanks button not showing for me?
    By Moskva in forum General
    Replies: 2
    Last Post: 01-12-2018, 09:31 AM
  3. Paint or PaintTraverse not showing for some players
    By Jimmy Cumberbatch in forum Garry's Mod Discussions & Help
    Replies: 15
    Last Post: 12-28-2017, 08:39 AM
  4. Replies: 10
    Last Post: 10-08-2017, 08:00 PM
  5. [Help Request] i made my own skin for gun, but it does not show up
    By iDennis in forum Combat Arms EU Mods & Rez Modding Help
    Replies: 4
    Last Post: 03-15-2012, 09:46 AM