The server is definitely up, and other private servers and prod work.
But when I try to connect to my private server is says that.
Hmmm, I solved this problem recently.
Are you using Fabiano's source ? I may help
EDIT : Well, if you use Fabiano's source you will want to change the port you are using.
If you have that error you probably changed the default port (80) with another because you had troubles using skype or whatever, but you need to use that port 80 !
If that is not the problem, alot of threads are already solved about this error on mpgh
I know this post i like a year old, but this is the exact same problem i have. I changed my port to 8080 because 80 is being used by something in my system (PID 4). I'm also using FSOD, and when i run both wserver and server.exe and client-release.swf , it says unable to load language. So is there anyway to make it work with port 8080 ?
Originally Posted by IntactAbid
private server is says that.
Which source are you using? I probably may be able to help you, for now I can only give a few bits of advice for fabianos source users
Add to trusted location
Portforward the correct ports (For Example: 80 443 2050
Originally Posted by KKenZZa
Hmmm, I solved this problem recently.
Are you using Fabiano's source ? I may help
EDIT : Well, if you use Fabiano's source you will want to change the port you are using.
If you have that error you probably changed the default port (80) with another because you had troubles using skype or whatever, but you need to use that port 80 !
If that is not the problem, alot of threads are already solved about this error on mpgh
Originally Posted by Desire
Which source are you using? I probably may be able to help you, for now I can only give a few bits of advice for fabianos source users
Add to trusted location
Portforward the correct ports (For Example: 80 443 2050
I'd changed the ports from 80 to 8888. My problem now is that even though I've changed the ports back, restarted MySQL and restarted my computer, when I start the server it still says "Listening on port 8888" for some reason...
Be sure you set up the server without any errors. Also , are you opening the right client ?
Originally Posted by Desire
The client you should be editting and opening should be (YourServer)>client-release.swf
Originally Posted by Glitched
Be sure you set up the server without any errors. Also , are you opening the right client ?
Yes I'm opening the right client. I'd set the server up before and it worked. I changed the port to link the server to hamachi, but I was told hamachi was laggy so I tried to change the port back. But for some reason it's still using the old port
Originally Posted by IntactAbid
it's still using the old port
After changing ports in server.cfg, you need to rebuild your server.sln
The client you should be editting and opening should be (YourServer)>client-release.swf