SolvedFabiano's Source server.exe crash

Posts 1–7 of 7 · Page 1 of 1
Fabiano's Source server.exe crash
Howdy. When I started the server.exe as administrator (and Wserver) It all went smooth, but once i opened up the client the server.exe crashed.\

Pictures of the crash https://gyazo.com/337dbf12d6bc738f82ad451466a452f5
^.

Any help is appreciated! (Im kinda bad at this stuff so a guide to anything would help aswell

EDIT: So I have found out that it is a problem with registering an account to the server. When I register an account it gives me the same error as it did before. but
Quote Originally Posted by HGAEHaeheadhetdhtertherh View Post
use xampp or wrong database
I am using XAMPP. The tutorial i read told me i should upload RotmgProd.sql to phpmyadmin, which I did. Another thing that is happening is it loads the client in browser when i visit 127.0.0.1, but i am getting 'Doh!' error. Thanks
I had the same problem a while back. Never could fix it.
Got it fixed. Please close.

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
/closed solved
Posts 1–7 of 7 · Page 1 of 1
This thread is closed for replies.

Similar Threads

Tags for this Thread

None

Need help?